Microsoft Office Tutorials and References
In Depth Information
Für die Wendepunkte wiederholen Sie die Prozedur, nehmen nur anstelle der ersten
Ableitung die zweite Ableitung.
Falls Ihre Ergebnisse an irgendeiner Stelle geringfügig abweichen, kann es an der Run-
dung der Nachkommastellen der Koeffizienten liegen. Denn die Koeffizienten des Bei-
spielpolynoms haben 15 periodische Nachkommastellen, die in den Abbildungen nicht
vollständig angezeigt werden.
8.4.3
Negative Nullstellen
Wenn bis jetzt alles geklappt hat: Herzlichen Glückwunsch! Hoffentlich haben Sie
noch etwas Ausdauer, denn eine Gemeinheit haben wir Ihnen noch verschwiegen.
IKV macht Zicken, wenn sich Nullstellen im negativen Bereich bewegen.
Im nachfolgenden Polynom (Abbildung 8.23) werden nur die rechten drei Nullstellen
gefunden:
Abbildung 8.23: IKV findet (zunächst) nur positive Nullstellen.
Die linke Nullstelle wird nicht gefunden, weil IKV mit den Schätzwerten x:-1 und
i=1/x-1=-2 nichts anfangen kann und die Formel
{=RUNDEN(1/(1+IKV($J$2:$J$6;-2));6)} bzw.
=RUNDEN(1/(1+IKV({-2;7,33;2,33;-6,33;1,67};-2));6)}
den Fehlerwert #WERT! liefert. IKV kommt nur mit positiven x-Werten und ergo
Schätzwerten von i > –1 klar. (Den Datenpunkt mit dem Fehlerwert #WERT! ver-
schiebt Excel im Diagramm fälschlicherweise in den Koordinatenpunkt 0/0.)
Search JabSto ::




Custom Search