Microsoft Office Tutorials and References
In Depth Information
Abbildung 8.25: Negative Nullstellen über spiegelbildliche Funktion berechnen
Die Formeln der Spiegelfunktion in K2:K6 lauten:
K2: =WENN(REST(ZEILE(A1);2);J2;-J2)
Sie sorgen dafür (bis K6 kopiert), dass jeder zweite Koeffizient in Spalte J mit –1 mul-
tipliziert wird. Die Formeln zur Berechnung der Nullstellen lauten dann:
N3:=RUNDEN(WENN(L3<0;-1/(1+IKV($K$2:$K$6;-M3));1/(1+IKV($J$2:$J$6;M3)));6)
Ist der Schätzwert in L3 kleiner als Null, multipliziere den Schätzwert aus M3 mit
–1 (–M3) und berechne die Nullstelle von der Spiegelfunktion, ansonsten berechne die
Nullstelle von der Originalfunktion (+M3). Das Endergebnis offenbart Abbildung 8.26.
Abbildung 8.26: Positive und negative Nullstellen zusammen anzeigen
Search JabSto ::




Custom Search