Microsoft Office Tutorials and References
In Depth Information
In B9 steht das Ergebnis, der Funktionswert des Polynoms:
B9: {=SUMME(A2:A6*B8^{4;3;2;1;0})}
In B8 tragen wir einen beliebigen Startwert ein, z.B. die 1. In diesem Fall darf in B8
keine 0 stehen, denn sonst würde die Zelle B9 wegen der Berechnung
= B8 = 0
und
0^0 = #ZAHL!
einen Fehlerwert anzeigen, und darauf kann die Zielwertsuche nicht aufsetzen. Nun
wählen Sie auf der Registerkarte Daten in der Gruppe Datentools im Dropdownmenü
Was-wäre-wenn-Analyse den Befehl Zielwertsuche und bestücken den nachfolgen-
den Dialog gemäß Abbildung 8.28:
Abbildung 8.28: Dialog Zielwertsuche
Nach Bestätigung mit OK ändert Excel iterativ die Werte in B8, und zwar so lange,
bis in B9 annähernd eine Null steht. Bei einem Startwert von 1 kommt Excel auf:
B9:1,13656E-05
Das ist natürlich nicht ganz null, aber zumindest nahe dran, wie das halt bei einem
Näherungsverfahren üblich ist. Dieses kryptische Zahlenformat setzt Excel immer
automatisch ein, wenn es sich um eine außerordentlich kleine oder besonders große
Zahl handelt. 1,13656E-05 bedeutet das Gleiche wie:
=1,13656*10^-5
In B10 runden wir einfach das Ergebnis von B9 und sehen 0,000011. Wir sind nicht
kleinlich und akzeptieren diesen Wert als Nullstelle. Höflicherweise hat uns Excel
zuvor gefragt (Abbildung 8.29), ob wir das Ergebnis akzeptieren. Falls nein, werden
die Werte wieder zurückgesetzt, d.h., der Startwert wird in B8 eingetragen.
Search JabSto ::




Custom Search