Microsoft Office Tutorials and References
In Depth Information
von Chance und Risiko, die daraus entstehen, quantifiziert man mit der Kennzahl
DURATION.
Abbildung 9.13 zeigt, wie die Duration berechnet wird:
Abbildung 9.13: Unterscheidung der Anlagen hinsichtlich Kapitalbindungsdauer (Duration)
Die Spalten E und F zeigen die tabellarische Herleitung der Duration der 3. Anlage.
In Spalte F werden alle Zahlungen auf t 0 abgezinst:
E3: =D3/1,07^A3
wird bis E7 kopiert. Die Summe in E8 entspricht natürlich genau 100
, da der Nomi-
nalzins dem kalkulatorischen Marktzins entspricht. In Spalte F wird jeder Barwert
mit den Zeitpunkten t multipliziert.
F3: =A3*E3
wird ebenfalls bis zur 7. Zeile kopiert. Die Summe der mit t gewichteten Barwerte
wird dann durch die Summe der (nicht gewichteten) Barwerte dividiert:
F8:=SUMME(F3:F7)/E8 = 4,3872
Was bleibt, ist eine in Jahren ausgedrückte durchschnittliche Kapitalbindungsdauer,
die DURATION.
Zum Vergleich berechnen wir auch die Duration der beiden anderen Anlagen in einer
Matrixformel:
B8: {=SUMME(B3:B7/1,07^$A$3:$A$7*$A$3:$A$7)/SUMME(SUMME(B3:B7/1,07^$A$3:$A$7))}
ebenfalls in C8. Anlage 1 ist mit einer D. von 2,865 also am wenigsten von möglichen
Zinsschwankungen während der Laufzeit betroffen. Anlage 2 hat dagegen die größte
Kapitalbindungsdauer, nämlich die komplette Laufzeit von fünf Jahren.
Search JabSto ::




Custom Search