Microsoft Office Tutorials and References
In Depth Information
Im Zeitstrahl von D8:E15 überprüfen wir den ermittelten Wert der Rendite. E8 ent-
hält als Barwert den Kurs zum Abrechnungstag zuzüglich den Stückzinsen, die zwi-
schen dem Abrechnungstag und dem davor liegenden Zinstermin angefallen sind.
D2: =(Abrechnung-B1)/365*Zins*Rückzahlung
E8:=-Kurs-D2
Über diesen Zeitstrahl können wir die Rendite näherungsweise auch mit der Funk-
tion bestätigen, die für interne Zinsfüße aperiodischer Zahlungsreihen zuständig ist:
E16:=XINTZINSFUSS(E8:E15;D8:D15) = 9,09 %
Für die Berechnung der Duration benötigen wir nun die Abstände der einzelnen Zah-
lungen zum Abrechnungsdatum in Jahren:
C9: =+(D9-$D$8)/365
wird bis C15 kopiert. Als Nächstes wird der Kapitalwert zum Abrechnungstag berech-
net. In G9:G14 duplizieren wir dazu noch einmal die Zinszahlungen und in G15 die
Liquidation inklusive letzter Zinszahlung (105
). Um aus tagesgenauen Zahlungen
Barwerte zu erzielen, brauchen wir auch einen tagesgenauen Zinssatz, den wir aus der
Jahresrendite ableiten.
B10:=NOMINAL(B9;365)/365
Et voilà, die Barwerte:
H9: =G9/(1+$B$10)^(D9-$D$8)
H9 wird bis H15 kopiert. Die Summe der Barwerte entspricht dann bis auf eine mini-
male Differenz dem Kurs inklusive Stückzinsen von 81,34. Zum Glück, denn nur so
wird ein Schuh daraus.
Das können wir auch kürzer haben:
H17: =XKAPITALWERT(B9;G8:G15;D8:D15) = 81,34
doch für die Duration benötigen wir die einzelnen Barwerte, da sie ja mit den Lauf-
zeiten gewichtet werden müssen:
J9: =C9*H9
wird ebenfalls bis zur 15. Zeile kopiert. Die Summe der gewichteten Barwerte geteilt
durch die ominösen 81,34 ergibt last but not least die Duration:
J17: =SUMME(J9:J15)/H16 = 5,6744
Search JabSto ::




Custom Search