Microsoft Office Tutorials and References
In Depth Information
Jetzt kann der Zahlungsplan aufgestellt werden:
B5:=E1
B6:=WENN(A6<=$E$2;$F$1*(1+$F$2)^(A6-1);0)
B6 wird nach unten kopiert. Die beiden Zielgrößen ergeben sich einzeln betrachtet
aus:
=IKV(B7:B30)
für den internen Zinsfuß sowie
=NBW(5%;B7:B30)*1,05
für den Kapitalwert. Als Kalkulationszinsfuß nehmen wir 5 % an. Jetzt wenden wir
den gleichen Trick wie bei den Input-Werten an und verketten beide Ergebnisse als
Zeichenkette:
D3: =TEXT(IKV(B5:B30);"0,0%")&ZEICHEN(10)&TEXT(NBW(5%;B5:B30)*1,05;"#.##0,00")
Die Funktion TEXT wird hier benötigt, um die zwei verketteten Werte formatiert dar-
zustellen. ZEICHEN(10) produziert einen Zeilenumbruch.
Nach dieser Vorbereitung kann die Tabelle der Mehrfachoperation nun so aufgebaut
werden, dass sie im Zeilen- und Spaltenkopf jeweils zwei Intervalle von Eingabe-
werten verarbeiten kann. In E7:F15 werden die Ausgangsinvestition und Rückflüsse
variiert. In H4:M5 werden die Laufzeiten und der prozentuale Anstieg eingegeben,
die betrachtet werden sollen. Damit MOP mit den Intervallen klarkommt, müssen sie
nun noch zu einer Spalte und einer Zeile verdichtet werden:
G7:=E7&";"&F7
kopiert bis G15
H6:=H4&";"&H5&"%"
kopiert bis M6. Jetzt fehlt nur noch die Ergebniszelle:
G6:=D3
Zu guter Letzt selektieren wir, wie üblich, G6:M15 und wählen Daten>Daten-
tools>Was-wäre-wenn-Analysen>Datentabelle... und legen D2 als Zeilenkriterium
und D1 als Spaltenkriterium fest. Das kuriose Ergebnis sehen Sie in Abbildung 10.6.
Eine Mehrfachoperation mit zwei Spaltenkriterien, zwei Zeilenkriterien und zwei
Ergebniszellen.
Search JabSto ::




Custom Search