Microsoft Office Tutorials and References
In Depth Information
B5: {=INDEX(p;VERGLEICH(WAHR;E2:E25=E1:E24;0))}
Diese Formel sucht die Zeile, in der die aktuelle AfA derjenigen des Folgejahres ent-
spricht.
Abbildung 11.6: Berechnung geometrisch-degressiver Abschreibung mit
Methodenwechsel
Auch diesmal wollen wir zum besseren Verständnis der Funktion VDB die Berech-
nung der Abschreibungen noch mal „zu Fuß“ durchführen. In E3 könnte auch stehen:
E3:=WENN((D2-RWn)/(n-C2)>D2*B$3;
(D2-RWn)/(n-C2);MIN(D2*$B$3;D2-RWn))
Die WENN-Prüfung vergleicht die potenzielle lineare AfA mit der degressiven und
entscheidet sich für die höhere, jeweils unter Berücksichtigung des Schrottwertes
RW n am Ende der Nutzungsdauer.
Wichtig bei der Berechnung des AfA-Satzes:
Sowohl bei der Funktion VDB als auch bei GDA haben wir den AfA-Satz in B3 hart ein-
gegeben. Nach deutschem Steuerrecht darf dieser Satz maximal 30 % und höchstens
das Dreifache der linearen Abschreibung betragen. Das bedeutet, er muss eigentlich
noch abhängig von der Nutzungsdauer „gedeckelt“ werden. Dazu könnte man in B3 die
Formel
B3:=MIN(3/n;30%)
schreiben.
Search JabSto ::




Custom Search