Microsoft Office Tutorials and References
In Depth Information
Der Prognosezeitraum soll die nächsten 24 Monate ab Februar 2009 umfassen. Ab
F27 benötigen wir die Zufallszahlen aus:
F27:=NORMINV(ZUFALLSZAHL();MITTELWERT($D$2:$D$26);STABWN($D$2:$D$26))
Die prognostizierten Kurse ergeben sich dann aus:
B27:=B26*EXP(F27)
herunter kopiert bis Zeile 50. Um das Ergebnis zu begründen, ermitteln wir auch vom
Prognosezeitraum die Renditen.
C27:= B27/B26-1
D27:=LN(B27/B26)
Auch der Mittelwert und die Standardabweichung werden wieder erhoben:
I2: =MITTELWERT(D27:D50)
I3:= =STABWN(D27:D50)
Bei unseren beispielhaften Zufallszahlen passen die simulierten Kennzahlen Mittel-
wert und Standardabweichung recht gut zu den Ausgangsdaten. Natürlich haben Sie
keine Gewähr, dass das immer so ist, schon gar nicht können Sie sich darauf verlas-
sen, dass sich Ihre Depots in der Realität nach diesem Modell planen lassen.
Im Übrigen muss der Prognosezeitraum nicht die gleichen Zeitabstände umfassen
wie die Basisdaten. Sie können zum Beispiel auch die Tageskurse der nächsten vier
Wochen simulieren. In dem Fall müssen Sie lediglich Erwartungswert und Standard-
abweichung an die kürzeren Zeitabstände anpassen. Die Random-Walk-Theorie geht
dabei von folgenden Annahmen aus (Abbildung 12.16):
Abbildung 12.16: Änderung von Erwartungswert und Standardabweichung bei
anderem Betrachtungszeitraum nach der Random-Walk-Theorie
Mit Zeitraum ist nicht die Anzahl der Messpunkte gemeint. Wenn Sie aus 24 Basis-
monaten zwölf Prognosemonate ermitteln wollen, dürfen Sie µ und
σ
nicht umrech-
nen. Bei der Prognose von Tageskursen rechnen Sie wie folgt um:
Search JabSto ::




Custom Search