Microsoft Office Tutorials and References
In Depth Information
wird nach C2:C3 kopiert. Wir nehmen an, dass die 100
in G4 in einem bestimmten Ver-
hältnis, z.B. 80/20, auf die Aktien A und B aufgeteilt werden, um ein Portfolio zu bilden.
E4:80
F4:=G4-E4
G4:100
Nach der ersten Periode sind die 80
von Aktie A auf
E4*EXP(B5) = 83,26
und die 20
von Aktie B auf
F4*EXP(C5) = 20,61
angewachsen. Wegen der unterschiedlichen Renditen hat sich das 80/20-Verhältnis
leicht verschoben. Durch Umschichtung soll die ursprüngliche Relation wieder her-
gestellt werden. Dies erreichen wir durch die Array-Formel:
E5: {=SUMME($E4:$F4*EXP($B5:$C5))*E$4/$G$4}
Die SUMME-Funktion addiert erst einmal beide Wertentwicklungen zusammen und
stellt dann über den Faktor E$4/$G$4 die ursprüngliche Relation wieder her. Die For-
mel wird bis F6 kopiert. In G5:G6 werden beide Kurse addiert.
G5: =+E5+F5
Danach wird die Rendite des kompletten Depotwertes kalkuliert:
H5: =LN(G5/G4)
dito H6. Als Zielgrößen erhalten wir den Erwartungswert und die Standardabwei-
chung des Gesamtportfolios.
H2: =MITTELWERT(H5:H6)
H3: =STABWN(H5:H6)
Die Werte liegen jetzt irgendwo zwischen denjenigen der einzelnen Aktien, das ist noch
keine Sensation.
Das nächste Ziel ist es,
und µ für alle Portfoliokombinationen von 100/0 bis 0/100
zu ermitteln und in einer Rendite-Risiko-Grafik zu visualisieren. Dazu eignet sich das
Feature MEHRFACHOPERATION (MOP) bestens. Schreiben Sie die Aktienanteile von
A ab A10 abwärts in Zehnerschritten. Zehnerschritte nur deshalb, um das Prozedere
übersichtlich zu halten. Es ergeben sich dadurch elf verschiedene Kombinationen. In
B9 übernehmen Sie die Standardabweichung:
B9: =H3
σ
Search JabSto ::




Custom Search