Microsoft Office Tutorials and References
In Depth Information
Im Bereich B1 bis B7 stehen alle benötigten Input-Größen. Die Zellen sind in üblicher
Weise benannt. Mit diesen Beispielzahlen liefert unsere Funktion den Endwert:
A16: =ZWS(i;n;rmz;bw;p;f;rmzW) = 5680,35447492
Um nochmals nachzuvollziehen, was da eigentlich gerechnet wurde, verproben wir die
Prozedur tabellarisch. In E2:E7 stehen die sechs Zahlungen innerhalb einer Zinseszins-
periode. In Spalte F wir die einfache Verzinsung ermittelt:
F2: =E2*$B$1/6*D2
wird bis F7 kopiert. E10 enthält die sechs Zahlungen zuzüglich Zinsgutschrift.
E10: =SUMME(E2:F7)
Dieser Wert wächst in jeder Periode um den Faktor RMZ-Wachstum:
E11: =E10*(1+$B$7)
wird bis E14 kopiert. Die Beträge in E10:E14 werden nun geometrisch bis an das
Ende der Gesamtlaufzeit verzinst:
F10: =E10*(1+$B$1)^D10
wird bis F14 kopiert und dann summiert:
F15: =SUMME(F10:F14)
Nun fehlt noch die n-fache Aufzinsung des Anfangskapitals BW.
F16: =bw*(1+zinssatz)^n
Et voilà, das Endergebnis
F17: =+F15+F16 = 5680,35
stimmt mit der VBA-Function überein. Und wer drauf steht, kann es auch „all –in one“
mit einer Matrixformel erledigen:
A17: {=SUMME(rmz*(p+(p-1+2*f)/2*i)*(1+rmzW) ^(ZEILE(INDIREKT("1:"&n))-1)*(1+i)^
(n-ZEILE(INDIREKT("1:"&n))))+bw*(1+i)^n}
Search JabSto ::




Custom Search