Microsoft Office Tutorials and References
In Depth Information
Die Zahlungen in Spalte A:
A1:100
A2:=A1
In jeder p-ten Zeile erfolgt die Dynamik:
A8: =A7*(1+rmzW)
In Spalte B steht das zinsbringende Kapital:
B2: =A2+bw
B3: =+B2+A3
Und in jeder p-ten Zeile erfolgt die Zinsgutschrift:
B8:=B7+A8+SUMME(C2:C7)
Die Zinserträge stehen in Spalte C:
C2: =B2*i/6
kann durchgängig nach unten kopiert werden. In Spalte D steht das Endkapital:
D2:D7: =B2+SUMME(C$2:C2)
Die Formel wird in Blöcken von sechs Zeilen (bei sechs Zahlungen je Zinsperiode)
kopiert und der Bezug in der SUMME-Funktion angepasst:
D8:D13: =+B8+SUMME(C$8:C8)
usw. Spalte D enthält folglich das zinsbringende Kapital aus Spalte B zuzüglich aller
noch nicht gutgeschriebenen Zinsen aus Spalte C.
Nach wie vielen Zahlungen wurde nun das Kapital von 2.900
erreicht bzw. über-
schritten? Aus Spalte D können wir dies nun über die Formel
J1: =VERGLEICH(G1;D2:D31;1)+WENN(ZÄHLENWENN(D2:D31;G1)=0;1)
=15
ablesen. Das Ergebnis stimmt mit unserer Function überein:
J1: = ZZRS(i;rmz;G1;bw;p;f;rmzW) = 15
Search JabSto ::




Custom Search