Microsoft Office Tutorials and References
In Depth Information
Nur obere oder untere Werte formatieren . Formatiert die oberen/unteren x Ele-
mente oder obere/unter x Prozent der Anzahl Elemente.
Nur Werte über oder unter dem Durchschnitt formatieren . Das ist wohl selbst-
erklärend.
Nur eindeutige oder doppelte Werte formatieren. Dies war bis XL2003 nur mit
Formelbedingungen möglich. Die Option ist aber nicht so richtig hilfreich.
Kommt ein Eintrag mehrfach vor, werden alle Treffer formatiert. Oft ist aber ge-
wünscht, das Original (das erste Vorkommen) von den Duplikaten zu trennen.
Dafür braucht es dann doch wieder eine Formelbedingung: Bezogen auf A1:
=ZÄHLENWENN(A$1:A1;A1)=1 herunterkopiert würde nur die Originale formatieren,
aber nicht die Duplikate.
Flexible Formelbedingungen
1.5.2
Ampelfunktionen
Unter Ampelfunktion versteht man die Kategorisierung von Werten in drei oder auch
mehr Gruppen. Ziel ist eine möglichst schnelle Analyse der Daten zum Beispiel für
Managementberichte. Der Chef möchte auf den ersten Blick wissen, ob eine Kennzahl
gut (grün), mäßig (gelb) oder schlecht(rot)
ist. In Excel gibt es diese Ampelfunktion nun in unzähligen Ausführungen. Statt drei
Gruppen können auch vier oder fünf definiert werden. Zudem gibt es verschiedene
Symbolsätze, um die Adjektive gut , mäßig und schlecht bildlich darzustellen (Abbil-
dung 1.28).
Abbildung 1.28: Verschiedene Symbolsätze für Ampelfunktionen
Search JabSto ::




Custom Search