Microsoft Office Tutorials and References
In Depth Information
Add-In-Funktion
Standardformel-Ersatz
Prüft, ob eine Zahl ungerade ist
=ISTUNGERADE(A1)
=REST(KÜRZEN(A1);2)=1
Gibt das Monatsende eines Datums (A1) nach x Monaten (B1) aus
=DATUM(JAHR(A1);MONAT(A1)+1+B1;)
=MONATSENDE(A1;B1)
Gibt den ganzzahligen Teil einer Division aus
=KÜRZEN(A1/B1)
=QUOTIENT(A1;B1)
Gibt eine auf das gewünschte Vielfache gerundete Zahl aus
=RUNDEN(A1/B1;0)*B1
=VRUNDEN(A1;B1)
Liefert die Fakultät einer Zahl mit Schrittlänge 2
=ZWEIFAKULTÄT(A1)
{=PRODUKT(A1-ZEILE(INDIREKT
("1:"&AUFRUNDEN(A1/2;0)))*2+2)}
Liefert eine ganze Zufallszahl im festgelegten Bereich
=ZUFALLSBEREICH(vonZahl; bisZahl)
=KÜRZEN(ZUFALLSZAHL()*bisZAHL)+
vonZahl
Gibt die Wurzel aus einer mit Pi multiplizierten Zahl zurück
=WURZELPI(A1)
=(A1*Pi())^0,5
Tabelle 2.1: Beispiele zu Add-In-Funktionen
Wie Sie sehen, verbergen sich hinter den genannten Add-Ins teilweise Banalitäten.
Manch eine Analysefunktion kann auch aufgrund ihrer Bezeichnung zu missver-
ständlichen Ergebnissen führen. Beispielsweise liefert die Funktion ISTGERADE für
die Zahl 4,63 im Ergebnis WAHR, was erst nach einem gründlichen Lesen der Excel-
Hilfe verständlich wird, da die Funktion keine Nachkommastellen berücksichtigt.
Andere Analysefunktionen haben nur dann eine Berechtigung, solange Sie einerseits
die bereits genannten Fehlerquellen ausschließen können oder aber einfach nur auf
Search JabSto ::




Custom Search