Microsoft Office Tutorials and References
In Depth Information
in der Mitte liegen. Die Funktion QUARTILE teilt die beiden durch den Median geteil-
ten Hälften in zwei weitere Hälften, sodass es drei Quartile (unteres, mittleres und
oberes) gibt. Die Funktion liefert zwar fünf Werte, doch der erste und fünfte Wert
sind überflüssig, denn die entsprechen dem Minimum bzw. dem Maximum.
Zwischen Quartilen und Quantilen besteht der Zusammenhang:
=QUARTILE(A2:A22;0)=MIN(A2:A22)
=QUARTILE(Werte;1)=QUANTIL(Werte;25%)
=QUARTILE(Werte;2)=QUANTIL(Werte;50%)
=QUARTILE(Werte;3)=QUANTIL(Werte;75%)
=QUARTILE(A2:A22;4)=MAX(A2:A22)
Der MODALWERT liefert den häufigsten Wert einer Datenreihe. Wenn jeder Wert
einmalig ist, liefert er eine Fehlermeldung.
Weiterhin gibt es eine Reihe von Durchschnittsfunktionen. MITTELWERT liefert das
arithmetische Mittel, das man auch mit
=SUMME(Werte)/Anzahl(Werte)
darlegen könnte.
GEOMITTEL liefert das geometrische Mittel mit dem Pendant
=PRODUKT(Werte)^(1/ANZAHL(Werte))
und HARMITTEL das harmonische Mittel einer Datenreihe. die gleichfalls der Logik
{=1/(SUMME(1/Werte)/ANZAHL(Werte))}
gehorcht.
GESTUTZTMITTEL liefert das arithmetische Mittel einer Datenreihe, bei der Ausreißer
an den Rändern unberücksichtigt bleiben.
Die Funktionen MITTELWERT, MIN und MAX gibt es in einer zweiten Ausführung, bei
der dem Funktionsnamen A angehängt wird, also MITTELWERTA, MINA und MAXA.
Diese Funktionen unterscheiden sich dadurch, dass Texte und Wahrheitswerte anders
interpretiert werden. In der Standardform werden Texte und Wahrheitswerte ignoriert.
Mit dem A-Anhang wird WAHR als 1 und FALSCH und Text als 0 interpretiert.
Search JabSto ::




Custom Search