Microsoft Office Tutorials and References
In Depth Information
Als Nächstes müssen die Formeln, die zur Ermittlung der Iststunden und der Stun-
densalden führen, eingegeben werden. Die Istzeit in der Zelle G5 ergibt sich durch
die Formel =WENN(ISTLEER(E5);0;E5-D5-F5) .
Mehr- und Minderstunden in Zelle H5 erhalten Sie durch die Formel
=WENN(NICHT(ISTLEER(E5));G5-C5;0) . Mit der Funktion ISTLEER() prüfen
Sie, ob in E5 ein Eintrag vorhanden ist. Eine Berechnung erfolgt demnach nur
dann, wenn das Arbeitsende in E5 erfasst worden ist. Nur dann wird der Saldo
zwischen Anfangs-, Endzeit und Pausen errechnet.
Der aktuelle Überstundensaldo ergibt sich aus dem Saldo des ersten Tages sowie
den Mehr- oder Minderstunden aus dem vergangenen Jahr. Dabei greifen Sie auf
Zelladressen des Stammdaten -Blatts zu. Excel setzt dabei vor die Zelladresse den
Blattnamen und trennt beide durch ein Ausrufezeichen.
Formeln für den Gesamtsaldo
Der Stundensaldo in Zelle I5 errechnet sich im Januar für den ersten Arbeitstag
durch =H5+Stammdaten!B6-Stammdaten!B7 . Der Überstundensaldo in I6 ergibt
sich durch =+H6+I5 , also dem Stand des Vortages plus dem aktuellen Tag.
Um das Blatt fertig zu stellen, weisen Sie den Zellen G5, H5, I5 und I6 das benut-
zerdefinierte Zahlenformat [h]:mm;[Rot]-[h]:mm zu, um negative Zahlen in roter
Farbe mit einem Minuszeichen darzustellen. Kopieren Sie die Formeln der Spalten
B bis H bis in die Zeile 35. Auch die Zelle I6 kopieren Sie bis in Zeile 35.
Name, Personal-Nr. und Abteilung anzeigen
Damit Name, Personal-Nr. und Abteilung aus den Stammdaten auf den einzelnen
Monatsblättern erscheinen, geben Sie noch folgende Formeln ein:
D1 : =Stammdaten!B3
D2: =Stammdaten!B4
D3: =Stammdaten!B5
Da die Spalte B mit der Angabe der Nettoarbeitstage nur hilfsweise verwendet
wurde, kann sie nachträglich auch ausgeblendet werden. Klicken Sie in den Spal-
tenkopf der Spalte B, um diese auszublenden. Wählen Sie aus dem Kontextmenü
des Spaltenkopfes den Befehl Ausblenden.
Search JabSto ::




Custom Search