Microsoft Office Tutorials and References
In Depth Information
Die Berechnung des Rückstands/Vorsprungs geschieht mit folgender Formel:
=SUMME($C$5:C5)-(ANZAHL($C$5:C5)
*$B$4/ANZAHL2($A$5:$A$19))
Wie Sie sehen, ist in den beiden ersten Funktionen das erste Argument jeweils ab-
solut, das zweite ist relativ. Der Summenbereich wächst also jeden Tag um eine Po-
sition, wenn die Formel nach unten kopiert wird.
Von dem Ergebnis der Summenfunktion, die immer die aufgelaufene Gesamt-
menge liefert, werden die aufgelaufenen Planmengen abgezogen, die durch den
Rest der Formel ermittelt werden.
Mit der ANZAHL2() -Funktion wird festgestellt, wie viele Werte die Spalte mit den
Tagesnummern insgesamt enthält. Sie könnten hier natürlich auch direkt die Zahl
der Tage eingeben.
Eingepackt in die WENN() -Funktion, sieht die Formel folgendermaßen aus:
=WENN(C5>0; SUMME($C$5:C5)-(ANZAHL($C$5:C5)
*$B$4/ANZAHL2($A$5:$A$19));"")
Die Abbildung zeigt die Tabelle mit einigen Werten für die ersten Tage.
Abbildung 7.9 Berechnen von Rückstand oder Vorsprung
Search JabSto ::




Custom Search