Microsoft Office Tutorials and References
In Depth Information
Wenn Sie sich im Verlauf der Produktion dazu entschließen, die geplante Gesamt-
menge zu erhöhen, werden die Werte sofort an die neue Anforderung angepasst.
Das Beispiel kann leicht an beliebige Zeiträume angepasst werden. Sie müssen
dann nur die letzte Adresse in der Formel entsprechend ändern. Anstelle eines Ta-
gesintervalls kann das Ganze natürlich auch etwa für Stundenintervalle verwendet
werden.
ANZAHLLEEREZELLEN()
COUNTBLANK()
Syntax:
ANZAHLLEEREZELLEN( Bereich )
Beispiel:
=ANZAHLLEEREZELLEN(A1:A100)
ergibt 5 , wenn der Bereich 5 leere Zellen enthält.
Die Funktion ermittelt die Anzahl der leeren Zellen im angegebenen Bereich . Zel-
len, die Leerzeichen enthalten, gelten nicht als leer. Dagegen wird eine leere Zei-
chenfolge als leer gezählt, anders also als es bei der Funktion ANZAHL2() der Fall
ist. Steht etwa in Zelle G1 die Formel
=WENN(WOCHENTAG(HEUTE())>5;1;""),
liefern die Formeln
=ANZAHL2(G1)
und
=ANZAHLLEEREZELLEN(G1)
vor dem Freitag beide den Wert 1.
BESTIMMTHEITSMASS()
RSQ()
Syntax:
BESTIMMTHEITSMASS( Y_Werte ; X_Werte )
Beispiel:
=BESTIMMTHEITSMASS({3;5;8;7};{5;6;5;4})
ergibt 0,13559
Search JabSto ::




Custom Search