Microsoft Office Tutorials and References
In Depth Information
Der naheliegende Gedanke, einfach den Mittelwert zwischen den beiden Koeffizi-
enten zu bilden, scheitert daran, dass der Korrelationskoeffizient nicht intervalls-
kaliert ist. Die Werte sind nicht normalverteilt. Hier hilft der Umweg über die Fis-
her-Transformation. In Zelle C33 und F33 wird zunächst jeweils der errechnete
Korrelationskoeffizient 1 + 2 transformiert, mit =Fisher(C32) bzw. =Fis-
her(F32) . Da diese Werte nun angehend normalverteilt sind, lässt sich in Zelle C34
mit =MITTELWERT(C33; F33) der Mittelwert bilden. Dieser muss nun wieder rück-
übersetzt werden in einen Korrelationskoeffizienten. Dazu wird die Umkehrfunk-
tion verwendet: =FISHERINV(C34) . Dieser Wert kann nun bewertet werden, er be-
legt in diesem Fall eine im Durchschnitt der beiden Jahre sehr enge Korrelation.
FISHERINV()
FISHERINV()
Syntax:
FISHERINV( y )
Beispiel:
=FISHERINV(0,5)
ergibt 0,4621
Diese Funktion ist die Umkehrfunktion zu FISHER() (siehe dort). Sie rechnet aus
dem transformierten Wert wieder auf den entsprechenden Korrelationskoeffizien-
ten zurück. Dabei ist y der transformierte Wert. Wenn
y = FISHER(x)
dann ist
FISHERINV(y) = x
Siehe auch die Abbildung zu FISHER() . (Seltsamerweise wird bei dieser Funktion
das Suffix INV weiterhin ohne Punkt angehängt.)
G.TEST()
G.TEST()
Syntax:
G.TEST( Matrix; x; Sigma )
Beispiel:
=G.TEST({11.19.18.21.13.17.9.14};12;4)
ergibt 0,01078
Search JabSto ::




Custom Search