Microsoft Office Tutorials and References
In Depth Information
Die Abbildung zeigt ein fiktives Beispiel für ein Produkt, dessen Lebensdauer in
Zyklen angegeben ist.
Den Einfluss der Parameter macht die Abbildung deutlich. Die Funktion ersetzt die
bisherige Funktion WEIBULL() .
ZÄHLENWENN()
COUNTIF()
Syntax:
ZÄHLENWENN( Bereich ; Suchkriterien )
Beispiel:
=ZÄHLENWENN(A10:A15;"<10")
ergibt 4 , wenn A10:A15 die Werte 5 , 4 , 9 , 12 , 11 , 1 enthält.
Die Funktion gibt die Anzahl der Zellen in Bereich wieder, die Inhalte oder Be-
züge auf Inhalte enthalten, die den angegebenen Kriterien entsprechen. Leere Zel-
len werden ignoriert. Suchkriterien können eine Zahl, ein Ausdruck oder eine
Zeichenfolge sein. Ausdrücke mit logischen Operatoren müssen in Anführungszei-
chen gesetzt werden.
Außerdem können die Platzhalterzeichen – ? für ein beliebiges Zeichen, * für
mehrere beliebige Zeichen – verwendet werden. Sollen diese Zeichen selbst ge-
sucht werden, muss eine Tilde ~ vor sie gesetzt werden.
In der Abbildung werden in C5 die Besucherwerte gesucht, die über 120 pro Mo-
nat liegen, in C6 die Zahl der eingetragenen Monate nach dem Juni 2006.
Abbildung 7.81 Beispiel für bedingtes Zählen
Search JabSto ::




Custom Search