Microsoft Office Tutorials and References
In Depth Information
Formatcode
Bedeutung
Erlaubt Zeitformate mit mehr als 24 Stunden bzw. mehr als 60 Minuten
oder Sekunden. Dabei muss jeweils der äußerste linke Teil des Zeitfor-
mats in eckige Klammern gesetzt werden, z. B. [H]:mm:ss .
[ ]
Bewirkt, dass die Uhrzeit im 12-Stunden-Format angezeigt wird: AM , am ,
A oder a für die Zeit bis Mittag (ante meridiem = vormittags), PM , pm , P ,
oder p für die Zeit bis Mitternacht (post meridiem = nachmittags). Ohne
Angabe wird die Zeit im 24-Stunden-Format angezeigt.
AM/am/A/a
PM/pm/P/p
Die folgenden Zeichen werden in der angegebenen Farbe angezeigt.
Möglich sind die Einträge SCHWARZ , BLAU , ZYAN , GRÜN , MAGENTA , ROT ,
WEISS , GELB oder FARBE n, wobei n für eine Zahl zwischen 0 und 56
steht und die Nummer der Farbe aus der Farbpalette angibt, die Excel
verwendet.
[Farbe]
[Bedingung
Wert]
Kann für bedingte Formate genutzt werden. Als Bedingung kann einer
der folgenden Operatoren eingegeben werden: < , > , = , >= , <= , <> . Wert
steht für eine beliebige Zahl. Beispiel: >1000 .
Darstellung von Nullwerten
Bei Tabellen, die erst innerhalb größerer Zeiträume mit Daten gefüllt werden,
stellt sich häufig das Problem der Nullwerte. Sie haben verschiedene Möglichkei-
ten:
Sie können für die gesamte Arbeitsmappe die Anzeige der Nullwerte unterdrü-
cken. Dazu finden Sie über Excel-Optionen auf der Seite Erweitert die Arbeits-
blattoption In Zellen mit Nullwert eine Null anzeigen. Wird das Häkchen ge-
löscht, werden Nullwerte nicht angezeigt. Die zweite Möglichkeit ist, ein Format
zu definieren, bei dem die Nullwerte unterdrückt oder etwa durch einen Binde-
strich ersetzt werden. Beispiel: 0,00;-0,00;; oder 0,00;-0,00;"-". Das Format
kann dann beispielsweise gezielt auf bestimmte Formeln beschränkt werden. Die
dritte Möglichkeit ist, in die Zellen, für die noch die Werte fehlen, die Funktion
=NV() einzutragen. In der Zelle erscheint #NV ; auch die Formeln, die sich auf diese
Zellen beziehen, liefern den Wert #NV .
Schließlich können Sie die Anzeige von Nullwerten natürlich auch über Formeln
abfangen.
=WENN(SUMME(A3:E3) <> 0;SUMME(A3:E3);"")
Search JabSto ::




Custom Search