Microsoft Office Tutorials and References
In Depth Information
ZÄHLENWENNS()
COUNTIFS()
Syntax:
ZÄHLENWENNS( Kriterienbereich1 ; Kriterien1 ;
Kriterienbereich2;Kriterien2…)
Beispiel:
=ZÄHLENWENNS(A10:A15,">4";A10:A15;"<10")
ergibt 3 , wenn A10:A15 die Werte 5 , 4 , 9 , 12 , 11 , 1 enthält
Die Funktion gibt die Anzahl der Zellen in bis zu 127 Bereichen wieder, die Inhalte
enthalten oder Bezüge auf Inhalte, die den angegebenen Suchkriterien entspre-
chen. Leere Zellen werden ignoriert. Anders als bei der Funktion ZÄHLENWENN()
können also mehrere Suchkriterien angegeben werden. Die Argumente werden
paarweise angegeben. Sollen für einen Bereich mehrere Kriterien verwendet wer-
den, muss der Bereich entsprechend oft angegeben werden.
Abbildung 7.82 Bedingtes Zählen mit mehreren Kriterien
Kriterium kann eine Zahl, ein Ausdruck oder eine Zeichenfolge sein. Ausdrücke
mit logischen Operatoren müssen in Anführungszeichen gesetzt werden. Außer-
dem können die Platzhalterzeichen – ? für ein beliebiges Zeichen, * für mehrere
Search JabSto ::




Custom Search