Microsoft Office Tutorials and References
In Depth Information
Ist die Funktion auf der Suche nach dem Kriterium beispielsweise in der ersten
Spalte fündig geworden, dann geht sie in dieser Zeile nach rechts bis zur letzten
Spalte und gibt den Wert der dortigen Zelle zurück. Analog wird bei der Suche in
der ersten Zeile verfahren.
WAHL()
CHOOSE()
Syntax:
WAHL( Index ; Wert1 ; Wert2; …)
Beispiel:
=WAHL(3;orange;rot;gelb;grün;blau)
ergibt gelb
Die Funktion liefert einen Wert aus einer Liste von Werten . Mit Index wird fest-
gelegt, der wievielte Wert als Ergebnis zurückgegeben werden soll. Seit Excel 2007
sind 254 Werte möglich, in älteren Versionen sind es 29. Entsprechend ist der Ein-
trag für Index auf 254 bzw. 29 begrenzt.
WVERWEIS()
HLOOKUP()
Syntax:
=WVERWEIS( Suchkriterium ; Matrix ; Zeilenindex ;
Bereich_Verweis)
Die Funktion entspricht exakt der Funktion SVERWEIS() ; lediglich Zeilen und
Spalten sind vertauscht.
ZEILE()
ROW()
Syntax:
ZEILE( Bezug )
Beispiel:
=ZEILE(B105)
ergibt 105
Search JabSto ::




Custom Search