Microsoft Office Tutorials and References
In Depth Information
1.8
Hinweise zu logischen Formeln
Logische Formeln werden benutzt, um zu prüfen, ob bestimmte Tatsachen oder Be-
dingungen gegeben sind. Wenn Sie prüfen wollen, ob ein bestimmter Grenzwert
in Zelle B4 überschritten ist, können Sie diese Bedingung als logische Formel for-
mulieren: =B4>80 . Excel prüft, ob dies der Fall ist. Wenn ja, zeigt die Zelle den Wert
WAHR. Die Zelle hat zugleich den numerischen Wert 1. Ist die Bedingung nicht
erfüllt, erscheint in der Zelle FALSCH. Das entspricht dem numerischen Wert 0.
Das ist ganz praktisch für Prüfsummen. Wenn Sie z. B. in drei Zellen untereinander
Bedingungen in Form von logischen Formeln ablegen, können Sie leicht feststel-
len, ob alle Bedingungen erfüllt sind. Sie addieren einfach die Wahrheitswerte. Ist
das Ergebnis =3 , sind alle Bedingungen erfüllt.
Abbildung 1.8 Logische Werte lassen sich auch addieren.
1.9
Formeln mit Bezugsoperatoren
Excel kann Bereichsbezüge in Formeln auch verknüpfen bzw. Schnittmengen von
Bereichen bilden. Die Bereichsverknüpfung erfolgt mit dem Semikolon. In der
Formel =SUMME(B4:B12;F4:F12) wird die Gesamtsumme der beiden getrennten
Zellbereiche geliefert.
Um die Schnittmenge zweier Bereiche für eine Formel zu erhalten, kann mit dem
Schnittmengenoperator, dem Leerzeichen, gearbeitet werden. Die Abbildung zeigt
ein Beispiel für die Verwendung einer Schnittmenge. Die Schnittmenge ist durch
eine andere Farbe hervorgehoben.
Search JabSto ::




Custom Search