Microsoft Office Tutorials and References
In Depth Information
=WENN(RECHTS(A16;1)="-";LINKS(A16;LÄNGE(A16)-1)*-1;A16)
Die Formel prüft, ob das letzte Zeichen ein Minuszeichen ist. Wenn ja, wird mit
der Funktion LINKS() die gesamte Zeichenfolge mit Ausnahme der letzten Stelle
übernommen und mit -1 multipliziert, um einen negativen Wert zu erzeugen, im
anderen Fall wird einfach der positive Wert ausgegeben. Die Formel kann dann
für die ganze Spalte kopiert werden.
Abbildung 12.15 Aus Texten werden gültige Zahlen.
SÄUBERN()
CLEAN()
Syntax:
SÄUBERN( Text )
Beispiel:
siehe Abbildung 12.16
Die Funktion entfernt aus der mit dem Argument Text gelieferten Zeichenfolge
alle nicht druckbaren Zeichen. In der Regel sind dies Steuerzeichen, die mit Texten
aus anderen Programmen übernommen wurden und die nicht ausgedruckt wer-
den können. Berücksichtigt werden nur die ersten 32 Zeichen des 7-Bit-ASCII-Co-
des.
Abbildung 12.16 Entfernen von nicht druckbaren Zeichen
Search JabSto ::




Custom Search