Microsoft Office Tutorials and References
In Depth Information
geleistet werden. Das schließt natürlich nicht aus, dass eine andere Zelle durch ei-
nen Adressbezug den Wert aus der Zelle, in der die WENN() -Funktion steht, über-
nimmt. Wenn Sie in B3
=WENN(B1>1000;100;200)
schreiben und in Zelle B2
=B3
erhalten Sie das Ergebnis, das Sie mit der ersten Formel erreichen wollten. In den
folgenden Abschnitten soll die Nützlichkeit der WENN() -Funktion noch an einigen
typischen Beispielen verdeutlicht werden.
13.3
Bewertungen erzeugen
In der folgenden Tabelle sind Kunden-Umsätze einer Firma für zwei Jahre einge-
tragen. Die Kunden, deren realer Umsatz – es wird eine Inflationsrate von 3 % un-
terstellt – gegenüber dem Vorjahr abgesunken ist, sollen in der Spalte D durch einen
entsprechenden Hinweis gekennzeichnet werden. Die Formel kann in der Zelle D6
eingetragen und dann die Spalte hinunterkopiert werden. Sie könnte lauten:
=WENN(C6<(B6*1,03); "Umsatzrückgang";"")
Abbildung 13.3 Prüfung von Bedingungen
Bei den Kunden, deren Umsatz inflationsbereinigt gesunken ist, erscheint in der
Spalte D der Hinweis: »Umsatzrückgang«. Bei allen anderen Kunden bleibt die
Zelle in der Spalte D als Ergebnis der Formel leer.
Search JabSto ::




Custom Search