Microsoft Office Tutorials and References
In Depth Information
Die Funktion ODER() ist also kein ausschließendes Oder. Das ausschließende Oder
würde den dritten Fall nicht zulassen. Ein solches Entweder-oder, aber nicht beides
gleichzeitig, könnte erreicht werden durch eine Kombination von UND() und
ODER() :
=WENN(UND(ODER(B10=5;C10=7;NICHT(UND(B10=5;C10=7) ) );"ok";
"prüfen")
Wenn die Zelle B10 den Wert 5 hat und gleichzeitig die Zelle C10 den Wert 7, ist
das Ergebnis »prüfen«, die Bedingung ist also nicht erfüllt.
13.7
Mehrfachverzweigungen
Sowohl die WAHR -Anweisung als auch die FALSCH -Anweisung können selbst wie-
der eine WENN() -Funktion enthalten, sodass eine Mehrfachverzweigung erreicht
werden kann.
Abbildung 13.5 Verschachtelte Bedingungen
Die Weihnachtsgeschenke einer Firma sind nach Wert in zwei Gruppen eingeteilt.
Geschenke der Gruppe A sollen Kunden erhalten, deren Umsatz über 500.000
EUR liegt, Gruppe B verlangt mindestens 10.000 EUR, um Mini-Kunden ganz he-
rauszunehmen. Zunächst werden in der Formel die Mini-Kunden abgefangen,
dann wird zwischen Gruppe A und Gruppe B unterschieden.
Search JabSto ::




Custom Search