Microsoft Office Tutorials and References
In Depth Information
WENN()
IF()
Syntax:
WENN( Prüfung ; Dann_Wert ; Sonst_Wert)
Beispiel:
=WENN(A2>B2;A2-B2;B2-A2)
bewirkt, dass jeweils der kleinere Wert vom größeren abgezogen
wird.
Die Funktion liefert in Abhängigkeit von einer Bedingung je nach Wahrheitsprü-
fung unterschiedliche Resultate. Die WENN() -Funktion prüft zunächst, ob die mit
dem Argument Prüfung formulierte Bedingung erfüllt, also wahr ist. Trifft dies zu,
gibt die Funktion den Dann_Wert aus, trifft es nicht zu, wird der Sonst_Wert aus-
gegeben. Ist dieser nicht angegeben, wird der logische Wert ausgegeben, den die
Prüfung liefert.
Die Funktion erlaubt die Durchführung von Prüfungen, z. B. kann mit dieser Funk-
tion die Frage beantwortet werden, ob bestimmte Grenzwerte überschritten oder
bestimmte Zielwerte erreicht worden sind.
Es kann auch veranlasst werden, unterschiedliche Werte in eine Zelle einzutragen
oder unterschiedliche Berechnungen durchzuführen, je nachdem, ob eine Bedin-
gung erfüllt ist oder nicht.
In dem folgenden Beispiel wird mit Hilfe der WENN() -Funktion eine Bewertung des
Vergleichs von zwei Jahresergebnissen erzeugt:
Abbildung 13.7 Bewertung mit Hilfe bedingter Texte
Als Ergebnis der Wahrheitsprüfung kann eine Verschachtelung durch eine erneute
Verwendung der WENN() -Funktion erfolgen. Beispiele werden in der Einführung
des Kapitels gezeigt. Seit Excel 2007 sind bis zu 64 Schachtelungen erlaubt, in den
älteren Versionen nur 7.
Search JabSto ::




Custom Search