Microsoft Office Tutorials and References
In Depth Information
WENNFEHLER()
IFERROR()
Syntax:
WENNFEHLER( Wert ; Wert_falls_Fehler )
Beispiel:
=WENNFEHLER(A2/B2;"unerlaubte Division")
ergibt unerlaubte Division , wenn B2 den Wert 0 hat .
Die Funktion WENNFEHLER() wird seit Excel 2007 angeboten. Sie erlaubt eine Re-
aktion des Anwenders auf den Fall, dass ein mit dem Argument Wert angegebener
Ausdruck oder Bezug statt eines ordentlichen Ergebnisses einen Fehlerwert liefert.
Liefert Wert keinen Fehler, wird das Ergebnis von Wert in der Zelle angezeigt, an-
derenfalls wird der Wert ausgewertet, der mit dem Argument Wert_falls_Feh-
ler angegeben wird. Das kann ein Fehlerhinweis oder auch ein Ausdruck mit ei-
ner alternativen Berechnung sein oder auch eine leere Zeichenfolge.
Die Funktion kann auch für eine Matrixformel verwendet werden, um etwa eine
Spalte auf Fehlerwerte zu prüfen wie in dem folgenden Beispiel.
Abbildung 13.8 Benutzerdefinierte Fehleranzeige
Search JabSto ::




Custom Search