Microsoft Office Tutorials and References
In Depth Information
ISTTEXT()
ISTEXT()
Syntax:
ISTTEXT( Wert )
Beispiel:
=ISTTEXT("666")
ergibt WAHR
Die Funktion prüft, ob das Argument Wert eine Zeichenfolge liefert. Ist Wert ein
Bezug auf eine Zelle, die Text enthält, wird WAHR ausgegeben. Eine leere Zelle er-
gibt den Wert FALSCH .
Enthält eine Spalte Werte, bei denen nicht sicher ist, ob es sich um Zahlen oder
um Texte aus Ziffern handelt, kann mit dieser Funktion festgestellt werden, was
der Fall ist. Um die Daten zu bereinigen und einheitlich als Zahlen auszugeben,
kann beispielsweise eine Formel wie
=WENN(ISTTEXT(A18);WERT(A18);A18)
verwendet werden. Die Abbildung zeigt eine kleine Tabelle mit einer solchen Um-
wandlung.
Abbildung 14.5 Umwandlung »unechter« Zahlen
Die Formel
=ISTTEXT(A19&A20)
liefert ebenfalls den Wert WAHR , weil der Verkettungsoperator in diesem Beispiel
dafür sorgt, dass der numerische Wert aus der Zelle A19 in eine Zeichenfolge um-
gewandelt wird.
Search JabSto ::




Custom Search