Microsoft Office Tutorials and References
In Depth Information
Werteprüfung im Überwachungsfenster
In Excel 2010 wird mit Formeln
Überwachungsfens-
ter eben dieses eingeblendet. Zunächst lassen sich dann über die dortige Schaltflä-
che Überwachung hinzufügen beliebige Zellen oder Zellbereiche auswählen, de-
ren jeweils aktuelle Werte im Überwachungsfenster kontrolliert werden (siehe
Abbildung 1.50). Jede Änderung von Werten wird anschließend sofort in diesem
Fenster angezeigt.
Formelüberwachung
Abbildung 1.50 Werteprüfung im Überwachungsfenster
Zirkuläre Formeln
Unterstützt werden Sie von Excel auch, wenn eine Formel zirkulär ist. Hier ein ein-
faches Beispiel. In der Zelle B10 ist die Funktion =SUMME(B6:B10) eingetragen.
Die Zelle B10, die die Summe anzeigen soll, gehört selbst zu der Kolonne, die sum-
miert wird. Wenn Sie versuchen, die Summenformel zu bestätigen, erhalten Sie
folgende Fehlermeldung:
Abbildung 1.51 Fehlermeldung bei Zirkelbezug
In der Statusleiste wird die Zelle angezeigt, die den Zirkelbezug verursacht. Die
Zelle, die die zirkuläre Formel enthält, wird auf den Wert Null gesetzt.
Search JabSto ::




Custom Search