Microsoft Office Tutorials and References
In Depth Information
6.1.1 Zelladressen (Bezüge) in Formeln verwenden
Arithmetische Operatoren
Andere Operatoren
Zeichen
Funktion
Zeichen
Funktion
+
Addition
&
Textoperator;.verbindet.zwei.Formelteile
-
Subtraktion;.Minuszeichen,.wenn.es.mit.einer.Zahl.
.verwendet.wird
=
Vergleichsoperator.(Ist.gleich).in.Bedingungen
>
Vergleichsoperator.Größer.als.
/
Division
<
Vergleichsoperator.Kleiner.als
*
Multiplikation
>=
Vergleichsoperator.Größer.oder.gleich
%
Umrechnung.in.Prozent.(Division.durch.100)
<=
Vergleichsoperator.Kleiner.oder.gleich
^
Potenzierung
<>
Vergleichsoperator.Ungleich
Tabelle 6.2 Arithmetische Operatoren
Tabelle 6.3 Andere Operatoren
In Berechnungen gilt die Punkt-vor-Strich-Regelung.
Um Rechenoperationen vorzuziehen, umgeben Sie
diese mit runden Klammern. Beispiel:
Vergleichsoperatoren ermitteln einen Wahrheitswert
und bringen als Ergebnis WAHR oder FALSCH. Sie
werden hauptsächlich zusammen mit der Funktion WENN
eingesetzt ( WENN A1>B1 ...).
Formel
Ergebnis
Zellbezüge konstruieren
Bezüge sollten Sie grundsätzlich konstruieren, anstatt
sie über die Tastatur einzugeben. Damit vermeiden Sie
so manchen Tippfehler und Zahlendreher. Gewöhnen
=3*2+1
7
3*(2+1)
9
Bezüge
Bezug
Funktion
A1
Zelladresse;.der.Inhalt.der.Zelle.wird.als.Operand.verwendet.
A1:C1
Zellbereich;.die.Zellen,.die.im.angegebenen.Bereich.liegen,.werden.für.die.Berechnung.verwendet..Beispiel:.
=SUMME(A1:C1) .berechnet.die.Summe.aus.den.Zellinhalten.von.A1,.B1.und.C1.
A1. (LEER) .C1
Die.Schnittmenge.aus.den.Zellen.zwischen.dem.ersten.und.dem.letzten.Bezug..Ausgegeben.wird.der.Inhalt.der.Zellen,.
die.sowohl.im.ersten.als.auch.im.zweiten.Bezug.vorkommen..Beispiel:. =A1:C1 . (LEER) . B1:B10 .liefert.den.Zellinhalt.
von.B1,.weil.diese.Zelle.in.beiden.Bezügen.enthalten.fist.
;
Vereinigung.mehrerer.Bezüge;.die.Zellen.werden.so.behandelt.wie.ein.zusammenhängender.Bezug..Beispiel:.
=SUMME(A1;C2;D3) .liefert.die.Summe.aus.den.drei.Zellinhalten.
Tabelle1!A1
Externer.Bezug.auf.eine.Tabelle..Für. Tabelle1 .steht.der.Registername.einer.Tabelle;.der.Bezug.bezeichnet.den.Inhalt.der.
Zelle.in.dieser.Tabelle.
[Mappe1.xls]Tabelle1!$A$1
Externer.Bezug.auf.eine.andere.Mappe..Der.Bezug.liefert.den.Inhalt.der.Zelle.A1.des.Blattes. Tabelle1 .aus.der.Mappe..
Mappe1.xls .
Tabelle 6.4 Bezüge in Formeln
 
 
Search JabSto ::




Custom Search