Microsoft Office Tutorials and References
In Depth Information
6.3.2 Schnittmenge berechnen
6.3.2 Schnittmenge berechnen
Um die Schnittmenge zwischen zwei Bezügen zu
berechnen, können Sie ein Leerzeichen als
Schnittmengenoperator angeben. Die Ermittlung der Schnittmenge
aus zwei Tabellenbereichen fist aber nur bei
Verwendung von Bereichsnamen praktikabel. In diesem Fall
errechnet der Schnittmengenoperator nämlich eine
bestimmte Zelle aus dem Bezug heraus.
können einfache Berechnungen durchführen und
Formeln kopieren, und der Unterschied zwischen relativen
und absoluten Bezügen fist Ihnen geläufig. Das alles fist
nämlich Voraussetzung für die Handhabung von
Funktionen. Sollten Sie also noch Lücken in den
beschriebenen Themen haben, scheuen Sie sich nicht, in diesem
Kapitel zurückzublättern …
In unserem Schichtenmodell für die Zelle übernimmt jetzt
die Funktion die Aufgabe, den Zellinhalt zu ermitteln.
Markieren.Sie.den.Bereich.
A1:B7,.und.wählen.Sie.
Formeln/Definierte Namen/
Aus Auswahl erstellen.
Bestätigen.Sie.die.Dialog-
box,.in.der.die.beiden.Be-
schriftungsbereiche.schon.
vorgeschlagen.sind.
Abbildung 6.21 Die Funktion in der zweiten Schicht der Zelle
6.4.1 Was sind Funktionen?
Das Prinzip
Schreiben.Sie.Schnittmen-
genformeln.zur.Berechnung.
der.Monatsumsätze.
Wenn Sie Excel etwas despektierlich als guten
Taschenrechner bezeichnen, haben Sie zwar mächtig
untertrieben, im Prinzip aber recht. Wie ein Taschenrechner
registriert Excel die Eingaben des Benutzers und
berechnet daraus die Ergebnisse. Und jeder
Taschenrechner hat Funktionen, selbst das 90-Cent-Modell, das
neben den Grundrechenarten mindestens einen Knopf für
die Berechnung der Quadratwurzel hat.
Schnittmengen sind natürlich auch als Faktoren von
Funktionen erlaubt, und hier bieten sich interessante
Kombinationen an:
Formel
Ergebnis
=SUMME(Umsatz Januar:März)
Das.Quartalsergebnis,.
hier.4500
Excel glänzt mit über 400 integrierten Funktionen, die
(fast) alles abdecken, was es auf Personalcomputern zu
berechnen gibt. Diese Funktionen sind einfach
ausgedrückt Formeln im Textformat, sie stellen die
mathematischen Berechnungen zur Verfügung und fordern vom
Benutzer nur die Eingabe der Faktoren an (genauso wie
die Wurzel-Funktion auf dem Taschenrechner).
=SUMME(Umsatz Januar;Umsatz
Juni)
Zwei.Monate.zusammen.
(4200)
=MITTELWERT(Januar:Juni Umsatz)
Durchschnittswert..
6.Monate.(2033,33)
Tabelle 6.6 Schnittmengen in Funktionen
Schreiben Sie in ein leeres Tabellenblatt fünf Zahlen in
den Bereich A1:A5. Die Summe aus diesen Zellen würde
in der nächsten Zelle als Formel so aussehen:
6.4 Funktionen
Wenn Sie dieses Kapitel Ihres Kompendiums erreicht
haben, wissen Sie bereits, was Formeln und Bezüge sind,
=A1+A2+A3+A4+A5
 
Search JabSto ::




Custom Search