Microsoft Office Tutorials and References
In Depth Information
6.4.2 Die Funktion SUMME ()
Statt
Besser
=SUMME(A1;A2;A3;A4;A5)
=SUMME(A1:A5)
6.4.2 Die Funktion SUMME()
Die einfachste und in der Tabelle am häufigsten
gebrauchte Funktion fist sicher die Summe -Funktion (die
Zahl der Excel-Anwender, die nur diese Funktion
kennen, fist erschreckend hoch …). Um die einfachste
Funktion noch einfacher zu machen, bietet Excel mehrere
Verfahren für die Herstellung dieser Funktion an:
Abbildung 6.22 Ziemlich umständlich, die Formel mit so vielen
Bezügen
Sie wissen natürlich längst, dass es dafür eine
Funktion SUMME() gibt, die diese nicht besonders praktische
Schreibweise abkürzt.
Das Symbol AutoSumme
Auf der Registerkarte Start in der Gruppe Bearbeiten
finden Sie ein Symbol, das diese Funktion in die aktive
Zelle oder in den markierten Bereich einträgt.
AutoSumme orientiert sich an der Markierung: Ist der zu
summierende Bereich markiert, landet die Summe eine
Zeile tiefer. Sitzt der Zellzeiger unterhalb des
Zahlenbereiches, wird dieser per Auswahlrahmen
vorgeschlagen, und ein weiterer Klick auf das Symbol trägt die
Summe ein.
HINWEIS Die Schreibweise für Funktionen fist
einheitlich NAME_DER_FUNKTION() mit
Klammern am Ende. Diese Klammern gehören zur
Funktionsbezeichnung, der Inhalt variiert je nach Funktion.
HINWEIS
Tragen Sie diese Formel anstelle der Formel in A6 ein,
und schreiben Sie alle Buchstaben klein:
=summe(a1:a5)
Abbildung 6.24 Das Symbol AutoSumme in der Gruppe Start/
Bearbeiten
Abbildung 6.23 Die erste Summe mit der SUMME()-Formel
Excel sucht sich den zu summierenden Bereich
selbstständig und zeigt über einen Auswahlrahmen an,
welcher Bereich summiert werden soll.
Die Funktion wird wie die Formel über das =-Zeichen
eingeleitet und durch eine Funktionsklammer
abgeschlossen. In dieser Klammer stehen je nach Funktion
unterschiedlich viele Faktoren, wir nennen sie Argumente .
Markieren Sie den Bereich ggf. neu, indem Sie den
Mauszeiger an der ersten Zelle des Bereiches ansetzen und
ihn bei gedrückter Taste bis zur letzten Zelle ziehen.
Damit haben Sie auch eine neue Bezugsschreibweise
kennengelernt, die Eingabe eines Bereiches mit dem
Doppelpunkt. Diese Schreibweise wird nur in Funktionen
verwendet, sie vereinfacht die Angabe mehrerer
zusammenhängender Zellbezüge:
Der Bereich wird automatisch in die offene Funktion in
der Bearbeitungsleiste übertragen. Klicken Sie zum
Abschluss noch einmal auf das Summe -Symbol oder auf
 
 
Search JabSto ::




Custom Search