Microsoft Office Tutorials and References
In Depth Information
6.5.1 Funktionen eingeben
geAbbildung 6.33
Die Funktionsargumente
ein Eingabefeld zur Wahl, das wieder ein Symbol für
den Funktions-Assistenten enthält. Funktionen können
nämlich auch ineinander geschachtelt werden. Sollten
Sie als Argument einer Funktion eine weitere Funktion
benötigen, setzen Sie den Cursor in die entsprechende
Eingabezeile des Arguments und aktivieren den
Funktions-Assistenten über das nebenstehende Symbol. Bis
zu sieben Verschachtelungen einer Funktion sind so
möglich.
Mit Klick auf OK beenden Sie den Assistenten und über-
geben die fertig konstruierte Funktion an die Zelle.
Schließen Sie diese noch mit (EINGABE) ab.
6.5.1 Funktionen eingeben
Funktionen können natürlich auch eingetippt werden,
sofern die Syntax bekannt fist. Markieren Sie die
Zielzelle, leiten Sie die Funktion mit = ein, und schreiben
Sie die Funktion direkt in die Bearbeitungszeile bzw. in
die mit Doppelklick geöffnete Zelle. Fällt Ihnen dann
die korrekte Form doch nicht mehr ein, können Sie den
Funktions-Assistenten auch bei offener
Bearbeitungsleiste per Klick auf das Symbol in der Bearbeitungsleiste
oder aus der Symbolleiste starten.
Sie können jetzt direkt Werte (Texte, Zahlen,
Datumswerte) in die Felder eintragen oder im Hintergrund auf
die Zellbezüge klicken, die diese Einträge liefern. Wenn
die Dialogbox dabei im Weg steht, klicken Sie auf das
Kästchen neben dem Eingabefeld. Das reduziert die
Anzeige auf das Feld alleine, Sie können den Bezug
markieren und mit einem weiteren Klick auf das Symbol
die große Box wieder aktivieren.
Verschachtelte Funktionen brauchen das =-Zeichen nur
einmal. So konstruieren Sie auch Funktionsketten wie:
Sehen Sie sich die Hilfetexte zu jedem einzelnen
Argument an, die in der Mitte des Dialogs eingeblendet
werden, sobald der Cursor im betreffenden Feld blinkt.
=SUMME(MAX(A1:A10);B20)-ABS(C20) oder
=WENN(ODER(B6>12;B7>15;B8>20);MAX(C1:C20);
VERWEIS(B5;X1:X20;Y1:Y20))
Rechts neben den Eingabefeldern sehen Sie, was der
Bezug enthält bzw. welches Ergebnis aus der Eingabe
(die ja auch eine Formel sein kann) berechnet wird. Das
Formelergebnis am unteren Rand des Dialogs zeigt das
Ergebnis der Funktion, sobald gültige Argumente
eingetragen sind.
TIPP Sie finden eine Funktion schneller, wenn Sie
bei geöffneter Funktionenliste den ersten
Buchstaben der gesuchten Funktion eintippen. Klicken
Sie dazu aber vorher in die Liste.
Praxis: WENN-Funktion zur Rabattberechnung
TIPP
HINWEIS Sie müssen nicht alle Argumente
besetzen, die meisten Funktionen verlangen
aber mindestens ein gültiges Argument (meistens einen
Zellbereich).
Der Umsatz floriert, Ihre Kunden kaufen gerne die
Produkte und Dienstleistungen Ihrer Firma. Zeigen Sie sich
erkenntlich, und räumen Sie den besseren Umsatzträ-
gern einen Rabatt ein. Kunden mit mehr als 50.000 Euro
HINWEIS
 
Search JabSto ::




Custom Search