Microsoft Office Tutorials and References
In Depth Information
6.6 Eingabehilfen für Formeln und Funktionen
6.6 Eingabehilfen für Formeln und
Funktionen
6.6.2 QuickInfo mit Funktionsargumenten
Excel bietet auch dem unerfahrenen Anwender viele
Hilfestellungen, die das Eingeben, Austesten und Korrigieren
der Formeln erleichtern. Achten Sie während der
Formelerstellung auf die Eingabehilfen in der Bearbeitungsleiste
oder auf die Markierungen und Infos in der Tabelle.
Abbildung 6.39 QuickInfo an der Cursorposition
Erstellen oder bearbeiten Sie die Formel, zeigt eine
QuickInfo die Argumentfolge an. Das fett gedruckte
Argument fist das, vor dem der Cursor steht, das also als
Nächstes kommt. Wenn ein Argument in eckige
Klammern gesetzt fist, wird es nicht unbedingt benötigt, es
fist optional.
6.6.1 Klammerübereinstimmung
Abbildung 6.38 Klammern, die zusammengehören
Voraussetzung für die Anzeige dieser QuickInfos fist, dass
im Datei-Menü unter Optionen in der Kategorie Häufig
verwendet das QuickInfo-Format
Featurebeschreibungen in QuickInfos anzeigen gesetzt fist.
Achten Sie bei der Konstruktion einer Formel auf
die richtige Anzahl Klammernpaare. Für jede offene
Klammer muss auch eine schließende zu finden sein.
Wenn der Cursor über eine Klammer fährt, werden
diese und die dazugehörige zweite Klammer kurz fett
markiert. Die Klammernpaare sind farbig, zu jeder
schwarzen, grünen, blauen und roten offenen Klammer
muss eine entsprechende farbige geschlossene in der
Formel zu finden sein.
6.6.3 Doppelklick markiert abhängige
Bereiche
Mit einem Doppelklick auf die Zelle, die eine Formel
enthält, zieht Excel sofort einen Farbrahmen um den
Bereich, der mit dieser Formel bearbeitet wird. Enthält die
Zelle z.B. die Formel =SUMME(A1:A10) , wird der Bereich
A1:A10 nach dem Doppelklick auf die Zelle sofort
markiert. So können Sie zielsicher feststellen, ob Sie auch
die richtigen Bereiche und Bezüge (auch externe!)
innerhalb der Formel verwenden. Wenn Sie mit direkter
Zellbearbeitung arbeiten, wird mit dem Doppelklick die
Zelle selbst zur Bearbeitung geöffnet. Verwenden Sie in
diesem Fall die Detektive (siehe folgende Abschnitte).
Bei einfachen Formeln schließt Excel die letzte Klammer
automatisch, wenn sie vergessen wurde. Verlassen Sie
sich aber nicht darauf, denn wenn eine Klammer fehlt,
erscheint sofort nach Abschluss der Formel die
Fehlermeldung:
Klammersetzung stimmt nicht ...
Abbildung 6.40
Abhängige Bereiche werden
markiert.
 
Search JabSto ::




Custom Search