Microsoft Office Tutorials and References
In Depth Information
6.7.3 Zirkelbezüge
6.7.3 Zirkelbezüge
6.7.4 Fehlermeldungen in der Zelle
Fehlermeldungen in der Zelle sind unübersehbar. Sie
entstehen mit falschen Formeln, fehlenden oder falsch
geschriebenen Funktionen und in Fällen, in denen die
Argumente den Funktionen nicht die richtigen Werte
liefern. Hier eine Übersicht:
Die häufigste Fehlerursache für diesen Fehler fist die
Verwendung eines Zellbezugs, in dem die Formel selbst
steht. Wenn Sie z.B. versuchen, =SUMME(A1:A10) in die
Zelle A10 zu schreiben, erhalten Sie einen Zirkelbezug.
Lösen Sie diesen nicht auf, bleibt eine Meldung in der
Statusleiste zurück, und Sie können mit der Tabelle
weiterarbeiten (siehe Abschnitt 5.8: Formelüberwachung ).
Abbildung 6.49 Fehlermeldung bei Zirkelbezügen
Fehlermeldung
Erklärung
#DIV/0!
Divisiondurch0..Die.Formel.enthält.einen.Bezug.auf.eine.leere.Zelle,.eine.Zelle.mit.0.als.Zellinhalt.oder.eine.direkte.Division.
durch.0.
#NV
Wertnichtverfügbar..Der.Fehler.tritt.oft.auf,.wenn.ein.Argument.einer.Funktion.(z.B.. VERWEIS ).auf.eine.Zelle.verweist,.die.keinen.
gültigen.Inhalt.hat.(meist.wird.eine.leere.Zelle.einbezogen)..Der.Fehler.erscheint.auch,.wenn.ein.Funktionsmakro.nicht.den.
gewünschten.Wert.liefert.
#NAME?
Namenichtverfügbar..Sie.haben.in.der.Formel.oder.Funktion.einen.Namen.verwendet,.der.weder.als.Bereichsname.noch.als.
Funktion.verfügbar.fist,.oder.einen.Textteil.nicht.in.Anführungszeichen.gesetzt..Die.Fehlermeldung.erscheint.auch,.wenn.der.
Doppelpunkt.in.einem.Bereichsbezug.(A1:C20).fehlt.
#NULL!
FalscheSchnittmenge..Sie.haben.in.der.Bereichsangabe.einen.ungültigen.Operator.verwendet.oder.diesen.weggelassen..Die.
Meldung.weist.auf.eine.Schnittmenge.hin,.die.sich.nicht.schneidet..
#ZAHL!
FalscheZahl..Weist.auf.ein.Argument.hin,.dass.eine.für.die.Funktion.nicht.gültige.Zahl.verwendet.(z.B.. WURZEL(-1) ).oder.der.für.
Excel.gültige.Zahlenbereich.überschritten.wurde..Einige.Funktionen.melden.damit.auch.falsche.Iterationsergebnisse.( IKV ZINS ).
#BEZUG!
UngültigeZelle..Die.in.der.Formel.angegebene.Zelladresse.bezieht.sich.auf.Zellen,.die.gelöscht.oder.verschoben.wurden,.oder.
die.Formel.enthält.Bezüge.auf.nicht.verfügbare.externe.Anwendungen.
#WERT!
UngültigerWert..Die.Formel.enthält.einen.für.die.Berechnung.ungültigen.Wert,.evtl..Text,.wo.eine.Zahl.erforderlich.fist..Häufig.wurde.
auch.ein.Bereich.angegeben,.wo.eine.Zahl.erforderlich.fist.oder.umgekehrt.(z.B.. =ABS(A1:A2) )..Die.Fehlermeldung.weist.häufig.
auch.darauf.hin,.dass.die.Formel.als.Array.(mit. (STRG) + (UMSCHALT) + (EINGABE) ).abgeschlossen.werden.muss.
Tabelle 6.7 Fehlermeldungen in Zellen
 
Search JabSto ::




Custom Search