Microsoft Office Tutorials and References
In Depth Information
6.10 Bereichsnamen
6.10 Bereichsnamen
2. Geben Sie im Feld Name einen Bereichsnamen an.
3. Wählen Sie als Bereich die gesamte Arbeitsmappe
oder eine einzelne Tabelle.
Zellbezüge sind für das Verständnis von Formeln,
Funktionen und Verknüpfungen wichtig. Wer etwas
Erfahrung gesammelt hat, sollte die Technik der
Bereichsnamen kennenlernen und auch konsequent anwenden.
Benannte Bereiche können nämlich jederzeit in Formeln
und Funktionen anstelle der Zellbezüge geführt werden
und erleichtern die Übersicht in komplexen
Tabellenmodellen wesentlich.
4. Tragen Sie einen Kommentar zu diesem Namen ein.
5. Überprüfen Sie den Bereich unter Bezieht sich auf.
Um ihn neu zu bestimmen, markieren Sie den Inhalt
des Feldes und ziehen im Hintergrund die
Markierung über die Zellen. Klicken Sie auf das Kästchen
rechts neben dem Feld, um den Dialog zu reduzieren.
Mit einem weiteren Klick oder mit (EINGABE) öffnen
Sie den Dialog wieder.
Ein Beispiel: Übersichtlicher und besser zu verstehen
als die Eingabe
=SUMME(B1:B10;C1:C10)-SUMME(B12;C12)
6. Bestätigen Sie mit OK, um den Bereichsnamen
anzulegen.
fist sicher die Formel:
Der Bereichsname fist festgelegt, Sie sehen ihn im
Namensfeld, solange der benannte Bereich markiert fist.
=SUMME(Umsatz02;Umsatz03)-SUMME(Kosten02;Kosten03)
Der benannte Bereich kann eine einzige Zelle groß sein
oder sich theoretisch über alle Zeilen und Spalten
erstrecken. In der Praxis werden Sie hauptsächlich Namen
für Listen oder für einzelne Zellen mit
Auswertungsformeln erstellen.
Schnelle Variante: Das Namensfeld
Das Feld links oben am Rand der Bearbeitungsleiste
heißt nicht ohne Grund Namensfeld , es zeigt nämlich
Bereichsnamen an, falls es welche gibt. Steht der
Zellzeiger auf einer benannten Zelle, fist dessen Name
sichtbar, der Bereich muss aber vollständig markiert sein.
Klicken Sie auf das Pfeilsymbol am Feld, öffnet sich eine
Liste mit allen Bereichsnamen aus der aktuellen Mappe
(ausgenommen diejenigen, die nur für einzelne, nicht
6.10.1 Namen definieren
1. Markieren Sie den gewünschten Bereich, und wählen
Sie Formeln/Definierte Namen/Namen definieren .
Abbildung 6.60 Der Bereichsname wird definiert.
 
Search JabSto ::




Custom Search