Microsoft Office Tutorials and References
In Depth Information
6.10.7 Namen als Konstanten
Die Zellen mit den Stück- bzw. Meterangaben müssen
Zahlenwerte enthalten, weisen Sie entsprechende
Zahlenformate zu, damit Maß oder Gebinde auch zu sehen
sind ( Start/Zahl/Zahlenformat/Benutzerdefiniert ):
Tageseinträge eines Monats (Wochentag und Zahl), in
den Zeilen darunter trägt der Bearbeiter die Namen und
die Stundenzahlen der Mitarbeiter ein.
Im Auswertungsbereich ab Spalte AH wird die
Gesamtzahl der Stunden berechnet, wobei unterschieden wird
zwischen Wochen- und Samstags-/Sonntagsarbeit.
0“ Stück“
0“ Meter“
Schreiben Sie die erste Formel in einen neuen Bereich
der Tabelle:
Die globale Abfrage der Arbeitsstunden unter Berück-
sichtigung der Wochen- und Wochenendtage fist eine
schöne Aufgabe für eine Matrixfunktion (hier die
Stundensumme). Setzen Sie den ersten Bezug absolut, damit
die Formel für alle Arbeitnehmer kopiert werden kann:
F1: Gestänge:
G1: =SUMME(B5:D5*B6:D6)
Drücken Sie zum Abschluss der Formel (STRG) + (UMSCHALT) +
(EINGABE) -Taste. Damit wird die Formel zur Matrixformel,
die zunächst die Zellen aus dem Bereich B5:D5 mit den
Zellen aus B6:D6 multipliziert und dann die Summe aus den
Produkten zieht.
AH4: {=SUMME(WENN(WOCHENTAG($B$2:$AF$2)=7;B4:AF4))}
Kopieren Sie die Formel per Doppelklick auf das Füll-
kästchen nach unten.
Die Grundlöhne sowie die Zuschläge für Samstags- und
Sonntagsarbeit befinden sich im Bereich AR1 bis AR3.
Schreiben Sie die nächste Matrixfunktion für das zweite
Modul und die Gesamtsumme:
AR1: 25,00 € (Grundlohn)
AR2: 50% (Zuschlag Samstag)
AR3: 100% (Zuschlag Sonntag)
F2: Elektrik:
G2: =SUMME(B10:D10*B11:D11)
F3: Gesamt:
G3: =SUMME(G1:G2)
Mit dieser Formel berechnen Sie den Gesamtlohn mit
Zuschlägen für Samstagsarbeit des ersten Arbeiters:
Praxisbeispiel: Lohnabrechnung
AI4: =AH4*$AR$1*(1+$AR$2)
Kopieren Sie die Formel nach unten, und erstellen Sie
die Berechnungen für die Sonntagsarbeit und die
entsprechenden Löhne:
Beispiel und Lösung finden Sie auf der
Buch-CD unter Lohnabrechnung.xlsx .
CD-ROM
Im Beispiel Lohnabrechnung wird eine
Stundenabrechnungstabelle erstellt. Die Zeilen 2 und 3 erhalten die
AJ4: =SUMME(WENN(WOCHENTAG($B$2:$AF$2)=1;D4:AH4))
AK4: =AJ4*$AR$1*(1+$AR$3)
Abbildung 6.68 Übersicht über die Arbeitsstunden
 
Search JabSto ::




Custom Search