Microsoft Office Tutorials and References
In Depth Information
6.11 Mit Funktionen zaubern
Abbildung 6.69 Auswertung der Löhne per Matrixfunktion
Für die Wochentagslöhne berechnen Sie einfach die
Gesamtsumme und ziehen die beiden Wochenendlöhne
ab:
am besten mit sinnvollen Beispielen und Aufgaben aus
der Praxis.
HINWEIS Der Bestseller, der wirklich alle Funktionen
mit tollen Beispielen und praktischen Tipps
beschreibt: Excel Formeln und Funktionen, Verlag Markt+
Technik .
HINWEIS
AL4: =SUMME(B4:AF4)-AH4-AJ4
AM4: =AL4*$AR$1
Die gesamte Lohnzahlung pro Monat erhalten Sie,
indem Sie alle drei Lohnarten addieren:
Den Autor kennen Sie …
AN4: =AH4+AJ4+AL4
AO4: =AI4+AK4+AM4
6.11 Mit Funktionen zaubern
Die Funktionsbibliothek, die über die Registerkarte
Formeln oder das Funktionssymbol aktiviert wird, enthält
fast 400 Funktionen. Die müssen Sie natürlich nicht alle
kennen und schon gar nicht können. Viele davon erklä-
ren sich selbst wie zum Beispiel die Sinusfunktion:
Abbildung 6.70
Formeln und Funktionen –
alle Funktionen, viele Beispiele
=SIN(Winkel)
6.11.1 Der SVERWEIS
Andere sind sehr komplex und wollen genau studiert
werden wie zum Beispiel die Matrixfunktion BEREICH.
VERSCHIEBEN() :
Zu den wichtigsten Funktionen aus dem Angebot des
Funktions-Assistenten gehört der SVERWEIS, eine
Verknüpfungsfunktion, die über einen gemeinsamen Schlüs-
sel Informationen aus anderen Tabellenbereichen,
Tabellenblättern oder Arbeitsmappen holt. Der Zielbereich
muss den Suchbegriff in der ersten Spalte enthalten,
dann kann der SVERWEIS diesen Begriff suchen und das
Ergebnis aus einer weiteren Spalte der gefundenen Zeile
abliefern. Die Funktion hat diese Argumente:
=BEREICH.VERSCHIEBEN(Umsatz;1;0;ANZAHL(ZEILEN(Umsatz)
;5)
Um mit Funktionen zaubern zu können, fist es wichtiger
zu wissen, welche es gibt, als jede einzelne Funktion
im Detail zu lernen. Arbeiten Sie sich durch die
Funktionsbibliothek durch, und testen Sie alle Funktionen,
 
Search JabSto ::




Custom Search