Microsoft Office Tutorials and References
In Depth Information
6.12 Dynamische Bereiche mit BEREICH.VERSCHIEBEN()
Setzen Sie das Ergebnis noch verbal um, indem Sie eine
Textverknüpfung verwenden. Schreiben Sie in der Zelle
B20 die Formel, die hier nur die Fälle 0 und 1 berück-
sichtigt und unabhängig von der Näherung des Wertes
an 1 oder –1 nur angibt, dass ein Zusammenhang
besteht:
len von großem Nutzen sein. Sehen Sie sich die Tabellen
unbedingt an. Im Buch finden Sie zahlreiche Beispiele,
wie Tabellen erstellt und verwaltet werden.
Ein monatlich wachsender Umsatz
=“Der Düngemittelzusatz steht in
"&WENN(B18=0;“keinem ";WENN(B18=1;“direktem
";““))&“Zusammenhang mit dem Wachstum der Pflanzen“
Sie finden das Beispiel auf der Buch-CD in
der Mappe Dynamische Bereiche.xlsx .
CD-ROM
Erstellen Sie eine Tabelle mit Monatsnamen in der
ersten Spalte und Umsätzen in der zweiten. Die
Umsatzsumme ermitteln Sie über eine Formel mit der Funktion
BEREICH.VERSCHIEBEN() , die als Bereichsgröße die
Anzahl der Monate in Spalte A berechnet. Kommt ein
neuer Datensatz hinzu, wird die Summe automatisch
neu berechnet.
6.12 Dynamische Bereiche mit
BEREICH.VERSCHIEBEN()
Diese Matrixfunktion gehört zum Besten, was Excel zu
bieten hat. Sie bietet die Möglichkeit, ausgehend von
einer Zelle einen Bereich zu bestimmen, der eine
bestimmte Verschiebung oder eine berechnete Größe hat.
Mit diesen Fähigkeiten ausgestattet, wird die Funktion
hauptsächlich für die Berechnung dynamischer oder
variabler Zellbereiche (Matrizen) eingesetzt.
D2: =SUMME(BEREICH.VERSCHIEBEN($B$1;;;ANZAHL2($A:$A)
-1;1))
Ein dynamisches Diagramm
Erstellen Sie ein Diagramm, das die monatlich neu
hinzukommenden Zahlen automatisch berücksichtigt. Der
erste Schritt besteht darin, eine Reihe von
Bereichsnamen anzulegen, die später anstelle der echten Bezüge
im Diagramm verwendet werden.
HINWEIS Excel bietet mit der Tabelle ein nützli-
ches Werkzeug, das häufig das
Berechnen dynamischer Bereiche überflüssig macht. BEREICH.
VERSCHIEBEN kann aber auch in Verbindung mit
TabelHINWEIS
Abbildung 6.87
Eine dynamische Umsatzsumme
 
Search JabSto ::




Custom Search