Microsoft Office Tutorials and References
In Depth Information
9.7.5 Formeln im Bedingungsformat
Damit werden alle Zahlen über 5 formatiert, ein Blick
auf die Bedingungsformate der einzelnen Zellen zeigt,
dass diese entsprechend angepasst wurden:
A2: =A2>5
A3: =A3>5
usw.
Diese Formeln können jetzt mit allen Funktionen aus
dem Excel-Angebot bestückt und nach den Regeln der
Formelerstellung kombiniert werden. Entscheidend fist,
dass immer zwei Operatoren vorkommen. Der Erste
(=-Zeichen) leitet die Formel ein, und der Zweite (=-Zei-
chen, < für kleiner, > für größer, <> für ungleich) bestimmt
die Logik der Bedingung.
Abbildung 9.36 Messwerte
Bedingung
Formel
Format
=B2>MITTELWERT
($B$2:$E$11)
1
Schriftfarbe.Rot
2
=B2<MITTELWERT
($B$2:$E$11)
Schriftfarbe.Grün
=B2=MITTELWERT
($B$2:$E$11)
3
Muster.Gelb
Tabelle 9.3 Drei Bedingungen
TIPP Da der Mittelwert mehrere
Nachkommastellen enthält, wird die dritte Bedingung diesen
wahrscheinlich nicht finden. Arbeiten Sie mit den
Funktionen RUNDEN() oder KÜRZEN() . Erstellen Sie über
Formeln/Definierte Namen/Namen definieren einen
Bereichsnamen, der den gerundeten Mittelwert
berechnet, und verwenden Sie diesen im Bedingungsformat:
TIPP
Abbildung 9.35 Die Formel mit relativem Bezug
Name:
mw
Abweichung vom Mittelwert
Ob die Messwerte der einzelnen Versuchsauswertungen
vom Mittelwert aller Ergebnisse abweichen, zeigt die
Bedingungsformatierung. Achten Sie auf den relativen
Bezug für die Zelle und den absoluten Bezug für den
Bereich, dessen Mittelwert bestimmt wird.
Bezieht sich auf:
=RUNDEN(MITTELWERT(Tabelle3!$B$2:$E$11);1)
Bedingung 1:
=B2>mw
Markieren Sie für die Bedingungsformel den Bereich
B2:E11.
Gerade und ungerade Zeilen
Formatieren Sie eine große Liste ähnlich den früher in
der Programmierung üblichen Endlosformularen mit
hellgrünem Hintergrund in geraden Zeilen, um die
Tabelle besser lesbar zu machen. Sie können die gesamte
Tabelle per Klick auf das Kästchen am linken Rand der
Bearbeitungsleiste markieren oder nur einen
bestimmten Zellbereich auswählen.
 
 
Search JabSto ::




Custom Search