Microsoft Office Tutorials and References
In Depth Information
Abbildung 3.31 Markierte Zelle mit geöffneter Liste
Prüfungen per Formel
Zusätzlich zur Einschränkung der Eingaben auf bestimmte Werte, Datumsangaben oder
Zeitangaben gibt es auch die Möglichkeit, Formeln zur Prüfung auf Gültigkeit zu ver-
wenden. Wenn Sie beispielsweise die Eingabe bereits vergebener Nummern in einer
Spalte verhindern wollen, sollten Sie die Spalte mit einem Namen belegen und auf dem
Register Einstellungen unter Zulassen die Option Benutzerdefiniert wählen. Unter For-
mel kann dann beispielsweise =ZÄHLENWENN(Nummernbereich;A3) = 1 eingetragen wer-
den, falls die Spalte ab A3 beginnt. Die Formel liefert, wenn der eingegebene Wert be-
reits vergeben ist, den Wert WAHR . Für diesen Fall geben Sie unter Fehlermeldung einen
passenden Hinweis wie Wert bereits vergeben ein, um eine Neueingabe zu veranlassen.
Regeln ändern oder löschen
Soll eine Gültigkeitsregel geändert werden, ist es nicht nötig, zunächst wieder alle Zel-
len zu markieren, für die die bisherige Gültigkeitsregel gilt.
1 Es reicht, wenn Sie eine davon betroffene Zelle auswählen.
2 Wählen Sie wieder Start Datentools Datenprüfung , und ändern Sie die entspre-
chenden Einträge im Dialogfeld.
3
Haken Sie das Kontrollkästchen bei Änderungen auf alle Zellen mit den gleichen Ein-
stellungen anwenden ab.
Excel überträgt die neue Regel auf alle Zellen, für die die alte Regel galt. Sollen Regeln
ganz gelöscht werden, klicken Sie im Dialogfeld auf die Schaltfläche Alle löschen .
Regeln übertragen
Wenn Sie eine Gültigkeitsregel auf weitere Bereiche ausdehnen wollen, markieren Sie
die Zellen, für die die Regel bisher galt, und zusätzlich die Zellen, auf die die Regel aus-
gedehnt werden soll. Wenn Sie dann erneut Datenüberprüfung verwenden, werden Sie
Search JabSto ::




Custom Search