Microsoft Office Tutorials and References
In Depth Information
4.1.7
Addition und Subtraktion
Die folgende Liste zeigt einige Beispiele für korrekt eingegebene Formeln, um Ihnen die
Schreibweise zu demonstrieren. Wie Sie sehen, können auch Datumswerte als Operan-
den in den Berechnungen verwendet werden:
=12+27
=-15+33
=C17+F18-J21
=B14
=$B16-$C$16
=-(B13+B14+C17)
=SUMME(B12:F12)+1000
=SUMME(B12:B17)+SUMME(C12:C19)
=DATUM(12;12;01)+90
=SUMME00+SUMME01
Das letzte Beispiel verwendet Bereichsnamen. Es ist allerdings nur dann zulässig, wenn
mit den beiden Namen jeweils nur eine Zelle benannt wird. Ist ein Bereich aus mehreren
Zellen benannt, liefert die Formel die Fehlermeldung #WERT! .
4.1.8
Multiplikation und Division
Bei der Multiplikation und Division muss beachtet werden, wie sich das Ergebnis in Be-
zug auf die Dezimalstellen verhält. Bei der Multiplikation addieren sich die Nachkom-
mastellen:
=33,33*33,33 ergibt 1110,8889
=33,33*33,33*33,33 ergibt 37025,927037
Wird die Darstellung des Ergebnisses durch die Zellformatierung auf zwei Dezimalstel-
len reduziert, erscheint zwar in der Zelle ein gerundeter Wert, im Beispiel also 1.110,89
bzw. 37.025,93; intern bleibt aber das genauere Ergebnis gespeichert. Wird auf diese
Zelle in einer anderen Formel Bezug genommen, rechnet diese Formel mit den vier bzw.
sechs Dezimalstellen weiter. Werden solche Werte dann erneut multipliziert, kann es zu
deutlichen Differenzen kommen, je nachdem, ob mit den intern gespeicherten Werten
weitergerechnet wird oder mit gerundeten Werten. Die nächste Abbildung zeigt ein klei-
nes Beispiel.
Search JabSto ::




Custom Search