Microsoft Office Tutorials and References
In Depth Information
4
Abbildung 4.30 Anteil der Artikelgruppen an den Gesamtergebnissen
Das Ergebnis zeigt die Anteile der Artikelgruppen an den verschiedenen Gesamtergeb-
nissen. Dadurch dass in der Formel die Spaltenbuchstaben relativ benutzt werden, lässt
sich die Formel in E5 gleich auf alle drei Spalten kopieren. An diesem Beispiel können
Sie auch sehen, dass Sie ohne Weiteres eine Zelle auf einen ganzen Bereich kopieren
können, wobei die Originalzelle auf sich selbst kopiert wird.
4.3.4
Aufsummierung durch Mischbezüge
Durch eine geschickte Mischung von Bereichsbezügen können z. B. Aufsummierungen
vorgenommen werden. Hier das einfache Beispiel einer Wochenauswertung mit einer
Spalte von Quersummen, die jeweils die Vortagsergebnisse mit enthalten. Die erste
Quersumme in der Zelle G5 enthält die Formel
=SUMME($B$5:F5)
Mit dem ersten Argument wird ein fixer Ausgangspunkt gesetzt. Sie können diese For-
meln nach unten kopieren. In der Zelle G6 steht dann die Formel
=SUMME($B$5:F6)
die das aufgelaufene Ergebnis für beide Zeilen liefert.
Abbildung 4.31 Beispiel für Aufsummierung
Search JabSto ::




Custom Search