Microsoft Office Tutorials and References
In Depth Information
4.3.5
Verknüpfte Bereiche und Schnittmengen
Excel 2010 kann Bereichsbezüge auch verknüpfen bzw. Schnittmengen von Bereichen
bearbeiten. Die Bereichsverknüpfung erfolgt mit dem Semikolon. In der Formel
=SUMME(B4:B12;C4:C12)
wird die Gesamtsumme der beiden Zeilen geliefert.
Um die Schnittmenge zweier Bereiche für eine Formel zu erhalten, kann mit dem
Schnittmengenoperator, dem Leerzeichen, gearbeitet werden. Die Abbildung zeigt ein
Beispiel für die Verwendung einer Schnittmenge. Die Schnittmenge ist durch eine an-
dere Farbe hervorgehoben, die Bereiche durch einen Rahmen.
Schnittmengenbezüge sind interessant, wenn auf Teilmengen in einer Tabelle zugegriffen
werden soll. Die Arbeit mit Schnittmengen ist besonders effektiv, wenn die Bereiche selbst
vorher benannt wurden. Darauf wird im folgenden Kapitel noch näher eingegangen.
Abbildung 4.32 Beispiel für die Summierung einer Schnittmenge
Statt der in der Abbildung verwendeten Formel könnte auch eine Formel benutzt wer-
den, die nur die Zeilennummern und die Spaltenbeschriftungen verwendet. Der Bereich
wäre dann die Schnittmenge zweier kompletter Spalten und Zeilen.
=Summe(C:D 7:8)
liefert dasselbe Ergebnis wie die abgebildete Formel.
4.4
Beschreibende Bereichsnamen
Der Bezug auf Zellen und Bereiche kann nicht nur über Adressen sichergestellt werden.
Zellen und Bereiche lassen sich auch benennen, sodass der Bezug über den zugewiese-
nen Namen erfolgen kann. Eine Spezialität von Excel, die hier ebenfalls beschrieben
Search JabSto ::




Custom Search