Microsoft Office Tutorials and References
In Depth Information
4.6.6
Werteprüfung im Überwachungsfenster
In Excel 2010 gibt es auch ein Überwachungsfenster, in dem gezielt die Entwicklung der
Werte ausgewählter Zellen verfolgt werden kann. Es wird über die Schaltfläche Formeln
Formelüberwachung Überwachungsfenster eingeblendet. Zunächst lassen sich dann über
die dortige Schaltfläche Überwachung hinzufügen beliebige Zellen oder Zellbereiche aus-
wählen, deren jeweils aktuelle Werte im Überwachungsfenster kontrolliert werden sollen.
4
Abbildung 4.56 Werteprüfung im Überwachungsfenster
Jede Änderung von Werten wird anschließend sofort in diesem Fenster angezeigt. Das
ist insbesondere dann vorteilhaft, wenn Zellen überprüft werden, die im Arbeitsblatt
selbst weit auseinanderliegen oder auf verschiedenen Blättern. Ein Doppelklick auf ei-
nen Listeneintrag markiert sofort die betreffende Zelle.
4.6.7
Zirkuläre Formeln
Unterstützt werden Sie von Excel auch, wenn eine Formel zirkulär ist. Hier ein einfaches
Beispiel. In der Zelle B10 ist folgende Funktion eingetragen:
=SUMME(B5:B10)
Die Zelle B10, die die Summe anzeigen soll, gehört selbst zu der Kolonne, die summiert
wird. Wenn Sie versuchen, die Summenformel zu bestätigen, erhalten Sie die in der fol-
genden Abbildung gezeigte Fehlermeldung.
Abbildung 4.57 Fehlermeldung bei Zirkelbezug
Search JabSto ::




Custom Search