Microsoft Office Tutorials and References
In Depth Information
meldung #Bezug! . Dann muss die Formel manuell korrigiert werden. Wird eine Zelle
entfernt, auf die sich eine Matrixformel bezieht, erscheint #NV .
Anders ist die Situation, wenn die entfernte Zelle zu einem Bereich gehört, der Werte für
ein Argument einer Formel liefert. Nehmen Sie als Beispiel wieder eine einfache Sum-
menformel wie =SUMME(B2:B12) . Wird eine der Zellen entfernt, wird die Formel in jedem
Fall korrekt angepasst.
4
Wird eine Zelle entfernt, die eine Formel enthält, hat dies nur dann fehlerhafte Auswir-
kungen, wenn sich eine andere Formel auf diese Formel bezogen hat. Auch dann er-
scheint dort der Fehlerwert #BEZUG! . Zellen, die zu einer Ergebnismatrix gehören, kön-
nen nicht einzeln entfernt werden.
4.9
Kontrolle der Neuberechnung
Normalerweise berechnet Excel 2010 unaufgefordert alle die Formeln neu durch, die
von der Neueingabe oder Änderung von Werten oder Formeln oder von neuen Namens-
festlegungen betroffen sind. Formeln, die nicht von einer Änderung berührt sind, wer-
den auch nicht neu berechnet.
Berechnungsoptionen
Alle Optionen, die die Berechnungsmethode von Excel 2010 beeinflussen, sind auf dem
Register Formeln zusammengestellt, die der Befehl Datei Optionen anbietet.
Abbildung 4.65 Wahl der Berechnungsoptionen
Unter Arbeitsmappenberechnung besteht hauptsächlich die Wahl zwischen Automa-
tisch und Manuell . Diese Einstellung gilt immer so lange, bis sie geändert wird. Die au-
tomatische Neuberechnung ist in Excel 2010 zwar auf die Zellen beschränkt, die von ei-
ner Datenänderung berührt werden, dennoch kann es bei großen Arbeitsmappen
sinnvoll sein, die automatische Neuberechnung auszuschalten, damit nicht bei jeder
eingegebenen Zahl nachgerechnet wird.
Search JabSto ::




Custom Search