Microsoft Office Tutorials and References
In Depth Information
Sie können für die gesamte Arbeitsmappe die Anzeige der Nullwerte unterdrücken.
Dazu finden Sie über Datei Optionen unter Erweitert Optionen für dieses Arbeits-
blatt anzeigen die Option In Zellen mit Nullwert eine Null anzeigen . Wird das Häkchen
gelöscht, werden Nullwerte nicht angezeigt.
Die zweite Möglichkeit ist, ein Format zu definieren, bei dem die Nullwerte unterdrückt
oder etwa durch einen Bindestrich ersetzt werden. Beispiel: 0,00;-0,00;; oder 0,00;-
0,00;"-" . Die zweite Methode erlaubt Ihnen differenziertere Lösungen. Das Format
kann etwa auf bestimmte Formeln beschränkt werden. Für Formeln, bei denen es ge-
rade interessant ist, ob sie Null ergeben, etwa bei Prüfwerten, kann dann ein anderes
Format gewählt werden.
5
Die dritte Möglichkeit ist, in die Zellen, für die noch die Werte fehlen, die Funktion =NV()
einzutragen. In der Zelle erscheint #NV , auch die Formeln, die sich auf diese Zellen bezie-
hen, liefern den Wert #NV als Hinweis auf fehlende Werte.
Schließlich können Sie die Anzeige von Nullwerten natürlich auch über Formeln abfangen.
=WENN(SUMME(A3:E3) <> 0;SUMME(A3:E3);"")
zeigt beispielsweise in Zelle F3 die Quersumme nur dann an, wenn sie ungleich Null ist.
5.1.9
Euro-Formate
Seit dem 1.1.2002 hat der Euro die nationalen Währungen im Euro-Raum abgelöst. Zur
Kennzeichnung der Währung kann sowohl die Buchstabenfolge EUR als auch das Euro-
Symbol, das von der Europäischen Kommission bestimmt worden ist, verwendet werden.
Das Euro-Symbol € ist ein relativ neues Zeichen, daher existiert es auf den älteren Tas-
taturen nicht. In Deutschland und den meisten europäischen Ländern wurde dafür die
Taste nko m b i n a t io n [AltGr]+[E] festgelegt. Die neueren Tastaturen zeigen das Zeichen
deshalb auf der [E]-Taste an. Wenn die [AltGr]-Taste fehlt, kann die rechte [Alt]-Taste
verwendet werden. Am unbequemsten ist die Eingabe über [Alt] + [0] , [1] , [2] , [8] im
numerischen Ziffernblock.
Eine zweite Frage ist es, ob die auf dem Computer verwendeten Schriften das Zeichen
enthalten. Bei den jüngeren Windows-Versionen verfügen die Fonts in der Regel über
das Euro-Symbol. Wenn die Darstellung des Euro-Symbols am Bildschirm gesichert ist,
bleibt immer noch zu prüfen, was Ihr Drucker daraus macht. Bei den TrueType-Schrif-
ten ist das normalerweise kein Problem.
Search JabSto ::




Custom Search