Microsoft Office Tutorials and References
In Depth Information
ben wurde, gerundet wird. Mit dem Wert 0,05 für Schritt kann z. B. bestimmt werden,
dass die Hundertstel-Stelle beim Abrunden immer nur eine 5 oder eine 0 sein kann. Mit
einem Wert 0,5 für Schritt wird z. B. dafür gesorgt, dass nicht mehr in Cent, sondern nur
noch für 5-Cent-Stücke ausgepreist wird.
Aufrunden meint im Sinne dieser Funktion, dass immer zur Null hin gerundet wird, z. B.
ergibt
=UNTERGRENZE(-2,54542; 0,05)
den Wert –2,55. Bei unterschiedlichen Vorzeichen für Zahl und Schritt wird eine Fehler-
meldung ausgegeben.
UNTERGRENZE.GENAU()
Syntax:
UNTERGRENZE.GENAU( Zahl ; Schritt)
Beispiel:
=UNTERGRENZE.GENAU(2,2434; -0,05)
Ergebnis:
2,2
Die Funktion rundet den mit Zahl angegebenen Wert auf das nächste Vielfache von
Schritt ab und ist damit komplementär zu OBERGRENZE.GENAU() .
Bei dieser Variante sind auch unterschiedlichen Vorzeichen für Zahl und Schritt mög-
lich, weil die Funktion immer mit dem Absolutwert von Schritt arbeitet, UNTER-
GRENZE.GENAU(-4,2546; -0,5) liefert deshalb ebenso wie UNTERGRENZE.GENAU(-4,2546;
0,5) als Ergebnis –4,5.
VORZEICHEN()
16
Syntax:
VORZEICHEN( Zahl )
Beispiel:
=VORZEICHEN(-6)
Ergebnis:
-1
Die Funktion VORZEICHEN() ergibt bei positiven Zahlen 1, bei negativen Zahlen –1 und
bei Null 0. Sie lässt sich immer dann anwenden, wenn Operationen vom Vorzeichen ab-
hängig sein sollen.
Wenn etwa in der Zelle B22 die Gewinne errechnet werden, dann liefert (eingetragen
z. B. in C22) die Formel
=WENN(VORZEICHEN(B22) = –1;Achtung, Verluste!;OK)
ein OK , solange der Gewinn 0 oder größer ist. Bei negativen Ergebnissen erscheint dage-
gen der Hinweis: Achtung, Verluste!
Search JabSto ::




Custom Search