Microsoft Office Tutorials and References
In Depth Information
Beispiel Rückstandsberechnung
Angenommen, Sie planen, eine bestimmte Arbeit einigermaßen gleichmäßig auf einen
bestimmten Zeitraum zu verteilen. Die Arbeit ist messbar in Stückzahlen. Das können
natürlich ganz beliebige Sachen sein. Sie können dafür eine Tabelle verwenden, die mit
den Funktionen SUMME() , ANZAHL() und ANZAHL2() arbeitet. Etwas knifflig an der Lösung
ist nur der Umgang mit den Bezügen, die mal relativ und mal absolut sein müssen.
Die Zelle E4 wird in der Tabelle verwendet, um die geplante Gesamtmenge einzugeben,
die innerhalb des vorgegebenen Zeitraums produziert werden soll.
In der ersten Spalte wurden die Arbeitstage durchnummeriert. Natürlich wurde nur Ta g
1 eingegeben und das Ausfüllkästchen nach unten gezogen.
In der zweiten Spalte wurde zunächst das Datum des ersten Tages eingegeben. Wenn
Samstag und Sonntag nicht gearbeitet werden soll, können Sie das Ausfüllkästchen mit
gedrückter rechter Maustaste nach unten ziehen und im Menü den Befehl Wochentage
ausfüllen verwenden.
In der Spalte C sollen dann Tag für Tag die an dem jeweiligen Tag erledigten Mengen
eingetragen werden. In Spalte D wird geprüft, ob das geplante Soll erfüllt, überschritten
oder unterschritten ist. Ist das Soll überschritten, haben Sie einen Vorsprung, der als po-
sitiver Wert ausgegeben wird, liegen Sie dagegen zurück, wird ein negativer Wert ange-
zeigt. Bei Nullwerten liegen Sie genau im Plan.
Die Formel, die in allen Zellen verwendet wird, rechnet immer die insgesamt abgearbei-
tete Menge zusammen und vergleicht sie mit derjenigen Menge, die bis zu dem gerade
erreichten Tag erledigt sein müsste.
Die Formel soll aber nur einen Wert ausrechnen, wenn in der Spalte C in der entspre-
chenden Zeile etwas eingetragen ist. Deshalb ist die gesamte Berechnung noch in eine
Funktion WENN() verpackt, die prüft, ob an dem Tag schon eine Menge eingegeben wor-
den ist. Solange das nicht der Fall ist, bleibt die Zelle in Spalte D leer.
Die eigentliche Berechnung des Rückstands/Vorsprungs geschieht mithilfe folgender
Formel:
=SUMME($C$7:C7)-(ANZAHL($C$7:C7)*$E$4/ANZAHL2($A$7:$A$21))
Wie Sie sehen, ist in den beiden ersten Funktionen das erste Argument jeweils absolut,
das zweite relativ. Der Summenbereich wächst also jeden Tag um eine Position, wenn
die Formel nach unten kopiert wird.
Search JabSto ::




Custom Search